Transmission will not shift into gear

Tiny
J GOTH
  • MEMBER
  • 2003 MERCURY SABLE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 74,000 MILES
The transmission had been working fine until yesterday. While accelerating from a stop I had only reached about 10 mph when suddenly the transmission disengaged. I coasted into a parking lot and the transmission acted as if it were in neutral. After I came to a stop I tried reverse & overdrive, drive & first but the transmission was like it was in neutral.
I pulled the codes and this is what I got: Freeze frame was P0750 at 777 rpm.
I also retrieved other codes P1747, P0743, P0750, P0760 and P1451. I checked all the fuses and they were fine. I switch the PCM relay with the Fan relay & still neutral. Can I fix this myself by changing the Shift solenoid A, or is it in the transmission and not accessible. Does the transmission need to be overhauled.

Thank you,

J Goth
Do you
have the same problem?
Yes
No
Monday, March 8th, 2010 AT 8:01 PM

30 Replies

Tiny
MERLIN2021
  • EXPERT
The shift solenoids go out all the time here are diagrams below to show you how to change it out. Then clear the codes you should be good to go. Here are the wiring diagrams as well so you can see which solenoid is which.

Check out the diagrams (Below). Let us know what happens and please upload pictures or videos of the problem.

Cheers
Was this
answer
helpful?
Yes
No
+4
Tuesday, March 9th, 2010 AT 2:49 PM
Tiny
OLDGURU
  • MEMBER
Thank you so much for this guide worked great I got a new solenoid for $56.00 car works great once again!
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM
Tiny
HERM9401
  • MEMBER
  • 2003 MERCURY SABLE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 56,000 MILES
On a light pull (medium upgrade ) at 35-40 mph, light throttle, when trans is allowed to downshift by itself (no increase in throttle ), there may be several hard attempted shifts before it gets down into third. Kicking it down causes a normal smooth downshift. Manually shifting down is also normal. The abnormal shift feels like a band or clutch is not fully locking up.
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
DAVE H
  • EXPERT


http://www.2carpros.com/forum/automotive_pictures/266999_merc_19.jpg

Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
JCDEARMORE
  • MEMBER
  • 2003 MERCURY SABLE
Transmission problem
2003 Mercury Sable 6 cyl Two Wheel Drive Automatic

when I come to a complete stop and then go again. The car is acting like it hasnt shifted down to first and has a hard jerking motion
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
BMRFIXIT
  • EXPERT
I would check motor and tranny mounts 1st
do you have check engine light on and if so get and check the codes
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
NATEYBALOOGA
  • MEMBER
  • 1999 MERCURY SABLE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 160,000 MILES
We purchased this vehicle used from a small dealership. There were some initial problems with it so we had the dealer put it in the shop. Turns out it needed a new transmission. From we know, there was a brand new transmission put in and was working fine for about 8 months. Since that time, whether its cold or very warm outside, the car with the heater or the A/C on, the car does not want to shift out of first gear. We could be driving down the road just fine, then all of a sudden at a stop the car will not shift from first gear. The transmission does have over drive. When the problem started, we took it to our repairman. He couldn't find a source of the problem. Any ideas?
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
BRAVESTAR1
  • MEMBER
Is the vehicle being put into Park when you stop at a Stop Light or is the trans simply not engaging and allowing you to move forward in 1st gear?
Was this
answer
helpful?
Yes
No
+3
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
NATEYBALOOGA
  • MEMBER
No the car is simply idling at the light in park. Doesn't matter if its in park though.
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
BRAVESTAR1
  • MEMBER
It sounds to me like they reused your old transmission and only replaced the planetary gears.

I needed a new Solenoid in the transmission. Course the mechanic tried to tell me he'd only replaced 4 in his whole life, so that couldn't be it (not!).

If you have the Service Engine Soon light on, that is a good indicator of an error problem that could be checked.

The reason I had the other question was, in the case of these cars, if it's hard to shift out of park, then it's your brake switch on the brake pedal not allowing you to shift. That's a common occurrence.

And there is no other idle/engine hesitation problems while your sitting at the stop light, which would usually indicate a vac leak.

I would say the Solenoid, there are 3 in there, and one is probably allowing fluid to bypass it. These cars are problematic with transmissions. I know they replaced mine twice, the latter time with a brand new one.

It used to have a problem backing up and lacking power in doing so.
Was this
answer
helpful?
Yes
No
+2
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
REBEKAH202003
  • MEMBER
My car is doing exactly the same thing! 1999 V6 3.8 U Mercury Sable GS 116,000 miles. Does not want to shift from 1st to 2nd when I am in stop and go traffic. I've even had the tires bark from it not shifting on me. It doesn't do it all the time but it is pretty frequent. I changed the Spark Plugs last night and it helped. I have replaced the Fuel Filter and the EGR sensor replaced due to a Service Engine Soon Light Code. All Vacuum Lines are good too. I have not replaced the Transmission. This has been going on for about 3 years. I've taken it in to a mechanic and he couldn't find anything wrong even though he saw what it was doing. So frustrating! Any tips would be appreciated.
Was this
answer
helpful?
Yes
No
+1
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
LYNK44
  • MEMBER
  • 1998 MERCURY SABLE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 168,000 MILES
The transmission doesnt shift out of first and the speedometer does not work since the car acted up. Its the second time it has happened. Wouild it be a sensor or the whole transmission?
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Have the vehicle speed sensor (VSS) checked and replaced if bad.

Let me know what you find.
Joe
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
GREASY MIKE
  • MEMBER
I was wondering where the VSS is located on the transmission? It appears the wire from the VSS goes up to to PCM. A friend said it is a little easier to take the pasanger side wheel off before starting to remove the VSS. It's a $25 part and I want to change it out and any help you can give would be much appreciated, thanks, greasymike
Was this
answer
helpful?
Yes
No
+1
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
RICHARDBJR
  • MEMBER
  • 1998 MERCURY SABLE
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 150,000 MILES
The transmission sometimes sticks and will not change gears. Is there a vac hose somewhere that I can check?
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
BMRFIXIT
  • EXPERT
SHIFT SOLENOIDS
Electronic Diagnostics

Ensure transaxle harness connector is in acceptable condition. Repair as necessary. Ensure transaxle harness connector is fully seated. Connect NGS tester or equivalent to DLC. Perform KEY ON ENGINE OFF (KOEO) SELF-TEST until Continuous Memory Codes have been displayed

Disconnect transaxle harness connector. Inspect condition of connector and repair as needed
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:30 AM (Merged)
Tiny
TERESA MILLS
  • MEMBER
  • 1999 MERCURY SABLE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 10,600 MILES
My 1999 Sable will not shift from low to drive. When it sits for awhile it will shift but after a distance it will go right back into low and the speedometer will also stop working. Totally stressed. Thank you for your time.
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:31 AM (Merged)
Tiny
SERVICE WRITER
  • EXPERT
I would start by checking the fluid level and condition.
IF it is low, top with the appropriate fluid. Hopefully the fluid is clean and the filter has been changed at least twice by now.
Lack of maintenance will ruin.
Reading the transmission codes in the computer with the appropriate scanner is the next step if the problem persists. If so post them and we can go further.
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:31 AM (Merged)
Tiny
RONT12
  • MEMBER
  • 1999 MERCURY SABLE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 66,700 MILES
I drove 100 miles today and when I got there I stopped for about 20 minutes. When I started again the car did not shift right. The engine started racing the speedometer was not working. The service engine soon light also came on. I drove the car another 100 miles to get home with no problems other than the service engine soon light on. What is wrong with my car. Thanks.
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 10:31 AM (Merged)
Tiny
ZACKMAN
  • MEMBER
Start by checking the service engine light. Autozone can scan the computer for free. Post the code NUMBERS here.
Was this
answer
helpful?
Yes
No
+1
Monday, October 1st, 2018 AT 10:31 AM (Merged)

Please login or register to post a reply.

Recommended Guides