1993 Lexus ES 300 studder acceleration and smoke out the ta

Tiny
FESTINA1
  • 1993 LEXUS ES 300

Shakes or Wobbles problem
1993 Lexus ES 300 6 cyl Four Wheel Drive Automatic 161000 miles

Hello, my Lexus ES300 is having trouble accelerating. I get a pause when I press on the gas, and then I will go then it just shut down. Gas is not the problem. What do you all think it could be. The car has the all the original parts except for the transmission. Gears move fine. I am concerned. It shut off on me late last nite on the way home for work. I tried started it and then it will turn over and then begin to studder and then shut off. If put it in drive and go it will drive studder and then after about 5 minutes shut off again. Please help

Do you
have the same problem?
Yes
No
Wednesday, July 23rd, 2008 AT 2:44 PM

3 Replies

Tiny
MERLIN2021
  • EXPERT
  • 17,581 POSTS

What color smoke is coming from the tailpipe?

Was this
answer
helpful?
Yes
No
Wednesday, July 23rd, 2008 AT 2:49 PM
Tiny
FESTINA1
  • MEMBER

The smoke is dark/blk and only comes out when I press on the gas to go forward.

Was this
answer
helpful?
Yes
No
Wednesday, July 23rd, 2008 AT 2:58 PM
Tiny
MERLIN2021
  • EXPERT
  • 17,581 POSTS

Black is too much fuel, check the ECT (engine coolant temp sensor) it acts like the choke, if OK O2 sensors could be bad...ECT is the first thing to look at....Check the cold start injector and the time switch too.


http://www.2carpros.com/forum/automotive_pictures/62217_300_1.jpg


The Coolant temp sensor is on the thermostat housing.

Was this
answer
helpful?
Yes
No
Thursday, July 24th, 2008 AT 4:12 PM

Please login or register to post a reply.

Other Accelerator Questions