1987 Honda Accord Car sputters and shakes sometimes when AC

Tiny
KJRUDY14
  • MEMBER
  • 1987 HONDA ACCORD
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 81,450 MILES
Lately my car sputters and shakes when I accelerate. It does not do it everytime I accelerate, however. It ran fine for about a week and a half after the first time it began shaking and sputtering. I bought some stuff to clean out the carburetor, as well as stuff to clean out the gas lines. It was doing it a little bit the morning after cleaning the carburetor and putting the fuel line cleaner in. Do you know what the problem could be?
Do you
have the same problem?
Yes
No
Monday, July 21st, 2008 AT 8:15 AM

9 Replies

Tiny
KHLOW2008
  • EXPERT
Hi kjrudy14,

Did you check the spark plugs and cables?
Was this
answer
helpful?
Yes
No
Tuesday, July 22nd, 2008 AT 10:02 AM
Tiny
KJRUDY14
  • MEMBER
I have not checked the cables or the spark plugs. I noticed that it only does it after the car has been running for around 10 minutes or so. Do you think it is bad spark plugs?
Was this
answer
helpful?
Yes
No
Tuesday, July 22nd, 2008 AT 10:23 AM
Tiny
KHLOW2008
  • EXPERT
Hi kjrudy14,

When an engine misfires, most of the time it is due to the plugs or cables.
Was this
answer
helpful?
Yes
No
Tuesday, July 22nd, 2008 AT 11:03 AM
Tiny
KJRUDY14
  • MEMBER
I dont really know too much about cars, besides the basics. Specifically which cables should I check? Where would they be located on my car? Thanks for all your help!
Was this
answer
helpful?
Yes
No
Tuesday, July 22nd, 2008 AT 11:59 AM
Tiny
KHLOW2008
  • EXPERT
Hi

The cables are the spark plug wires. Sorry If I did not make myself clear.

Click our Car Repair Video Series link at left and learn more about how to do initial checks and tests.
Was this
answer
helpful?
Yes
No
Tuesday, July 22nd, 2008 AT 9:16 PM
Tiny
KJRUDY14
  • MEMBER
Thanks again! Your website is a TON of help. I noticed that my car only will begin to do this after it has been running for about 10-15 min. Even when idling, it will act as if it is going to stall. My best bet is it has to either be the spark plugs or wires. Do you agree? What are signs that the cables are bad? This is my last question I promise haha!
Was this
answer
helpful?
Yes
No
Wednesday, July 23rd, 2008 AT 7:08 AM
Tiny
KHLOW2008
  • EXPERT
Hi kjrudy14,

Thanks for the compliments and you are always welcomed to ask more.

Most probably you have to break your promise about being the last question.

Is you car carburetted or injected model?

After 10 to 15 mins means the cold start system has stopped so it could be the idling system if it seems to want to stall.

What is the idling speed after warming up?

Check the plugs out first if it seems like missing a beat but it shoud be the idling syatem if it just is low in idling.
Was this
answer
helpful?
Yes
No
Wednesday, July 23rd, 2008 AT 9:00 AM
Tiny
KJRUDY14
  • MEMBER
I have a carbureted engine. After 10-15 minutes, when I press on the gas, it will sputter (seems to misfire) like you said. Then when I come to a stop, say waiting for a light to change, the engine will sputter (which seems like another misfire is happening).
Was this
answer
helpful?
Yes
No
Wednesday, July 23rd, 2008 AT 9:27 AM
Tiny
KHLOW2008
  • EXPERT
Hi kjrudy14,

Sorry for the late reply.

If it hesitates and seems like it is not getting any fuel when you press the gas pedal, then it most probably is the carb accelerating pump. You need to service the carb.

If it misfires as if a cylinder is not working, then most probably the plugs or cables are bad
Was this
answer
helpful?
Yes
No
Wednesday, July 30th, 2008 AT 3:52 AM

Please login or register to post a reply.

Recommended Guides