98 Ford Taurus 108,000 miles tranmission problem engine 3.0

Tiny
FORDTAURUS98
  • MEMBER
  • 1998 FORD TAURUS
Car acts like its in neutral when in drive but mostly when the car is cold
seems to be better when car has been running for awhile sometimes has difficulty switching gears if that makes sense sometimes its fine
transmission fluid has not been changed since ive had the car nor the filter, fluid was little low when checked it and added some.
what could be going wrong with the transmission?
does this sound like a simple issue or do I need a new transmission?

engine light is on, cam shaft sensor and another simular sensor
but ive been told has nothing to do with transmission is that true?
I will be getting the sensors replaced soon want to hit the bigger problems first
Do you
have the same problem?
Yes
No
Wednesday, February 7th, 2007 AT 10:37 PM

4 Replies

Tiny
HRYK2646
  • MEMBER
First I change filter and tranny fluid. Does fluid have a burt smell to it, and what is the color of the fluid?So is sliping out of drive when moving?Check gear shift cable. Might need ajustment. Then we will go from there.
Ray
Was this
answer
helpful?
Yes
No
Thursday, February 8th, 2007 AT 4:16 PM
Tiny
FORDTAURUS98
  • MEMBER
Hello,
yes it slips when the car is first started and driven, after some time it stops slipping like its in neutral and runs ok sometimes seems to have difficulty shiftin while driving I hope that explains what I mean.

Color of fluid is brown not sure if it smells burnt my friend checked it and added to it.
Is that a bad thing if its brown?

Is my transmission on its way out?
Thats what someone said it was on its way out and will cost 1500 bucks to replace it this shop owner has not seen my car yet, it was his verbal opinion.
Im having trouble believing that.
Will taking it to a shop and having them change that tranny fluid and filter help it?
Thanks so much for your responses
Was this
answer
helpful?
Yes
No
Thursday, February 8th, 2007 AT 4:53 PM
Tiny
HRYK2646
  • MEMBER
I have a 89 ford van I got at the auction 5 years ago. When I first drove it iIwould go done the road and come to a stop it would jerk. Had a machanic
tight the bans in tranny it fixed the problem. But first change filter and fluid. Cheap way to start, Brown is'nt good, Needs changing for sure, may do the trick. Let me know and check for metal chunks in trannypan when changin filter.
Ray
Was this
answer
helpful?
Yes
No
Thursday, February 8th, 2007 AT 5:04 PM
Tiny
TAURUSWHEEL
  • MEMBER
My opinion is that you should take it to a trans shop, LOCALLY-owned, not a major national brand, and have them diagnose it for codes, whatever. Could be shift solenoids, clutches, the planetary gearset could be coming apart, if it's doing weird things obviously something is out of whack. How low was the fluid? If the trans is not shifting as commanded by the pcm, it'll most likely set some sort of trans code, it checks the rpm and gear, among other things, against the program installed, there are all kinds of trans codes. Do you have a blinking or illuminated od light?
Was this
answer
helpful?
Yes
No
Friday, February 9th, 2007 AT 5:44 PM

Please login or register to post a reply.

Recommended Guides