1997 Taurus Misfire Code

Tiny
JUSTDON
  • MEMBER
  • 1997 FORD TAURUS
I have a 1997 Taurus GL 3.0 U engine. New plugs, wires, fuel filter. 105,000 miles

It runs so smooth you can't hardly tell it's running most of the time. However, there are times when you start the car, the idle is rough for awhile. This has been happening both before and after I changed the spark plugs and wires. Today, I received a Cylinder 1 misfire code. I checked the wires for any arcing and made sure the boots were seated good at he plugs and the coil. Even after moving the wires around to make sure they cleared the engine, the rough idle is still there. The rough idle happens evry time I do a cold start and clears itself up in about a minute or two. It also happens at times when I restart after the engine is hot.

I do have a fuel pump that like to hum loudly at me sometimes. This doesn't seem to happen at the same time as the rough idle. Any ideas?
Do you
have the same problem?
Yes
No
Saturday, July 7th, 2007 AT 10:40 PM

2 Replies

Tiny
MERLIN2021
  • EXPERT
Did the missfier code set while driving, or idling?
Once the car warms up how is the idle?
Was this
answer
helpful?
Yes
No
Sunday, July 8th, 2007 AT 7:45 AM
Tiny
JUSTDON
  • MEMBER
When the code set, I had pulled into the driveway after driving about 15 miles. The engine was hot and I had stopped to park. While I sat there wondering what was going on, the light started blinking and then went to steady on. I turned the car off and restarted with the same rough idle.
Was this
answer
helpful?
Yes
No
Sunday, July 8th, 2007 AT 10:51 AM

Please login or register to post a reply.

Recommended Guides