WONT SHIFT FROM PARK

Ford Probe

Tiny

mojo moni

November, 23, 2006 AT 4:38 PM

I have a 94 Ford Probe with 104,000 miles. Suddenly and with no notice of leaks or belt breakage or any other obvious problems my car will not go into any gear, it seems to be stuck in park. It is a automatic transmission and the gear shift will move from park to drive to neutral but the car stays in park no matter what the shifter says. Up till now it has shown no issues this is all of the sudden. What could be the issue? Thanks Moni

FOUND 319 RELATED QUESTIONS

4 Answers

Tiny

mojo moni

November, 24, 2006 AT 12:08 PM

Today I took off the center consol to look at the shifting mech. There is a rod that conects to the shifter it looks intact and im guessing if the problem is in that area iit would be deeper but still have no idea what it even could be. Please anyone give me a clue

Tiny

Bruce Hunt

November, 24, 2006 AT 6:49 PM

OK with the console apart and shifting does the shaft move smoothly with the gear shifter? If it does I would then move to the under of the car and follow that shaft while having someone do the shifting. See if it moves and what it is connected to moves. It could be that the shaft has been disconnected from the tranny.

Tiny

mojo moni

November, 25, 2006 AT 5:30 PM

Thankyou Thankyou. I did what you said and I found a cable is off the thingy. Im guessing there is somthing missing that is supposed to hold it on? Like a clip or somthing? I have called a couple of places to ask about it and so far no one carries anything like what I think Im looking for. Hmm well tomarrow is another day. Thanks again though you saved me from another tow bill. Moni

Tiny

mojo moni

November, 25, 2006 AT 5:32 PM

Bruce Hunt your a freekin genius.

Please login or register to post a reply.

Code Read Retrieval/Clear Mercedes Benz
Drive Shaft Removal - All Cars
Transmission Fluid Replacement Mercedes Benz
Transmission Service Ford Super Duty F-250
How to read codes Chevrolet Blazer
Transmission Mount Replacement - RWD Cars