1995 Mustang problems

Tiny
BIGLUCKEY
  • MEMBER
  • 1995 FORD MUSTANG
Mt 1995 ford mustang 3.8L has a problem statrting I have replaced the coil-pack the comp. The crank-position sensor the ign. Module and the problem still continues the only way I can start the car is to take the neg. Post of the battery for 5-10 sec, then it will start with no problem but if I park it for a couple of days I have to do the same thing again
Do you
have the same problem?
Yes
No
Sunday, April 8th, 2007 AT 1:16 PM

6 Replies

Tiny
MERLIN2021
  • EXPERT
What happens when it won't start? Does it crank? Or is it dead? You may have answered your own question. Try changing the Neg battery cable. It may not be grounding to the engine block sufficiently.
Was this
answer
helpful?
Yes
No
Monday, April 9th, 2007 AT 11:19 AM
Tiny
BIGLUCKEY
  • MEMBER
. IT TURNS OVER AND CRANKS SOMETIMESMAYBE FIVE OR SIX TIMES BUT IF I GO OUT THE NEXT MORNING IT MAY CRANK OR JUST TURN-OVER UNTIL I RESET THE NEG. CABLE
Was this
answer
helpful?
Yes
No
Monday, April 9th, 2007 AT 12:48 PM
Tiny
MERLIN2021
  • EXPERT
The other thing is. Because it's a 95 it's ODBI so you are clearing any stored codes every time you pull the cable for 10-15 sec. Try and see if there are a few codes next time!
Was this
answer
helpful?
Yes
No
Monday, April 9th, 2007 AT 2:09 PM
Tiny
BIGLUCKEY
  • MEMBER
HOW DO I DO THAT THE CHECK ENGINE LIGHT ON THE DASH IS NOT ON
Was this
answer
helpful?
Yes
No
Monday, April 9th, 2007 AT 3:05 PM
Tiny
MERLIN2021
  • EXPERT
Does it come on when the key is in on engine off position? If so it means the self test system works.
It may not have a code, cause it keeps clearing when the neg cable is removed. Replace the neg cable yet?
Was this
answer
helpful?
Yes
No
Monday, April 9th, 2007 AT 3:16 PM
Tiny
BIGLUCKEY
  • MEMBER
No it statrs like any other normal car its just doesnt turn- over eveytime so times it will sometimes it wont unless I take the neg. Cable off, I am so sorry I meant to say that yes if I turn the key forward it will come on then on the dash but not when it's running normal. Do you think the neg cable could be the problem, thanx in advance
Was this
answer
helpful?
Yes
No
Monday, April 9th, 2007 AT 3:18 PM

Please login or register to post a reply.

Recommended Guides