1981 Ford Fairmont 1981 Ford Fairmont Charging systems prob

Tiny
ALIVETOKNOW
  • MEMBER
  • 1981 FORD FAIRMONT
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 81,000 MILES
So, my battery dies while I'm driving my car. It's a brand new battery. I check the terminals and one is loose so I tighten one, replace the other.

The car runs a few days no problem, but then my battery dies again, but after I park. The first time it stalled, now it will run, but as soon as you turn it off the battery is dead.

I took the new battery and the alternator to the auto store to see if there's any problems. They say no, they both test good. I buy a voltage regulator thinking that must be the problem. I reinstall the old alternator and the new voltage regulator. The auto store charged the battery so the car fired right up. After a half hour of use, I park it and it happens again. No juice in the battery.

Is there anyway the alternator is bad, even though it test 13.8?

I was just wondering if there was any suggestions before I take it in. It's christmas time and I'd really like to save a buck.
Do you
have the same problem?
Yes
No
Saturday, December 12th, 2009 AT 8:15 PM

2 Replies

Tiny
MHPAUTOS
  • EXPERT
HI there, that charge rate is OK, did they do a load test on the battery? This is the only real test for battery condition.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Saturday, December 12th, 2009 AT 8:20 PM
Tiny
ALIVETOKNOW
  • MEMBER
I took the battery and the alternator with me so they could check them. They said the battery is good, but it's been drained a few times so they charged it for 35 minutes. I'm assuming they did a load test, but I can't say for certain.
Was this
answer
helpful?
Yes
No
Sunday, December 13th, 2009 AT 8:24 AM

Please login or register to post a reply.

Recommended Guides