Ford F-150 2002 engine size 4.2 and mileage is 194,000

Tiny
DBAHE
  • MEMBER
  • 2002 FORD F-150
My husband recently replaced the spark plug wires and spark plugs but the engine lost a lot of power. When we try to drive up hills it doesn't have a lot of power. We have to shift back to 3rd to make it up hills. We hear popping noise in the hood when we stop and go to shift into 2nd. Before he replaced the spark plugs there was nothing wrong with it. The truck had a lot of power. Also we had it diagnosed it the codes says misfiring from cylinder 2-6, system too lean bank 1 and 2, AGR fuel flow excessive. He says he removed the wires one by one to replace them. So, any mix up is out of the question. Also, he put old spark plugs back into to retest it but didn't do anything. Same old thing. We can smell gas when engine starts up. Engine idles rough and doesn't have much power, also when you shift to first gear it sometimes engine will just shut off. We need help please.
Do you
have the same problem?
Yes
No
Tuesday, September 11th, 2007 AT 11:17 PM

2 Replies

Tiny
MERLIN2021
  • EXPERT
I will tell you that either he has bad plug wires that are not making the connection, or he did cross some wires....


https://www.2carpros.com/forum/automotive_pictures/62217_42FiringOrder_1.jpg


Or he cracked an insulator or two!
Was this
answer
helpful?
Yes
No
Wednesday, September 12th, 2007 AT 4:02 AM
Tiny
DBAHE
  • MEMBER
Hey we tried what you told us to do and you know what? It worked, yay! Thank you very much for the help and the diagram really helped. WE appreciate it very much. Thank you again. :D
Was this
answer
helpful?
Yes
No
Thursday, September 13th, 2007 AT 11:44 AM

Please login or register to post a reply.

Sponsored links