1987 Ford F-150 No Wiper/Washer

Tiny
RICK KRASNESKY
  • MEMBER
  • 1987 FORD F-150
  • 6 CYL
  • 2WD
  • MANUAL
  • 200,000 MILES
Have the Chiltons, it recommends checking the Fuse (da) Can not find the fuse. All fuses in the breaker ppanal are good.

No wiper no Washer. Died while using both to clear morning dew from windshield.

Help. Where is the fuse?
Do you
have the same problem?
Yes
No
Tuesday, September 14th, 2010 AT 12:24 PM

7 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Did you check under the dash on the driver's side?
Was this
answer
helpful?
Yes
No
+1
Tuesday, September 14th, 2010 AT 8:48 PM
Tiny
RICK KRASNESKY
  • MEMBER
Yes, there is no fuse for the Wipers in the fuse panel drivers side under the dash. Check every fuse there, all good. Chilton's shows power coming from "S306" It is a splice off something, but can find no reference as to what. God, it can be this hard, there must be a power distribution point somewhere or a fusible link. But 8 hours of chasing and nothing.

Tonight, if I cannot find the point of origin for the power, I will isolate the circuit and just rewire it. But I just know there is a fuse somewhere.
Was this
answer
helpful?
Yes
No
Wednesday, September 15th, 2010 AT 6:13 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I just looked through 4 different schematics and can't find it either. Did you check under the hood in the power distribution box? As far as the fuse box in the truck, everything is listed except wipers.
Was this
answer
helpful?
Yes
No
-1
Wednesday, September 15th, 2010 AT 7:04 AM
Tiny
RICK KRASNESKY
  • MEMBER
Right. That is the hummer I am looking for. Has to be one right, Fuel pump relays AC Relays, Wiper Fuse, Fuel Pump Fuse, etc.

Nope, can find it. Not under the hood, dash or seat. Not that I could find. Hence I am asking for help. 30 years I have been playing with my own cars, built a few, restored a few, even did it for a living for a while. This is a first.

Believe I will just cut in a new circuit and be done with it.
Was this
answer
helpful?
Yes
No
Wednesday, September 15th, 2010 AT 7:31 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I found it. Fuse #17. The power wire is blue with a red tracer. Let me know if you find it. Here is a copy of the schematic. However, it will most likely be too small for you to see.


http://www.2carpros.com/forum/automotive_pictures/249084_5_68.jpg



Let me know what you find.

Joe

NOTE: From what I can tell, it also powers the radio, lights... Ground is through the wiper motor and the washer seems to have a wire to ground.
Was this
answer
helpful?
Yes
No
Wednesday, September 15th, 2010 AT 10:47 AM
Tiny
RICK KRASNESKY
  • MEMBER
Yes, I believe that was correct. My fuse panel is no longer labeled, but as I peeled back the wiring harness, I found that the lead went to a good fuse. So got out the VOM and checked for voltage at the wiper. 12 volts. No worky. Went to the washer pump. 12 volts but no worky. Yep, went and bought them both, replaced them and bingo. All was well.

Thank you for sticking with this, I will save this sight in my favorites as you just never know.

V/R
Was this
answer
helpful?
Yes
No
Thursday, September 16th, 2010 AT 8:05 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Glad to help. THe problem was finding the correct schematic. Regardless, I'm glad you got it fixed.

Let us know if you have questions in the future.

Joe
Was this
answer
helpful?
Yes
No
Thursday, September 16th, 2010 AT 9:13 AM

Please login or register to post a reply.

Recommended Guides