1991 FORD ESCORT WIPERS WONT WORK

  • Tiny
  • Starjan
  • 1991 FORD ESCORT

I have a 1991 Ford Escort LX 1.9L 4cyl
First my windshield wipers quit working on intermittent it would only work on high and low. Now they have completely stopped. I can still spray windshield washer fluid but thats all. I thought it was a fuse so I checked all the fuses and they are fine. Then I thought it was the windshield wiper motor so I bought a new one and replaced it and still nothing. So then I thought it was the windshield wiper switch and after calling various auto parts places I finally found a place that had it in stock but they ended up selling me the whole steering column with a working wiper switch. So I changed the whole steering column and still no wipers. All my lights, horn, turn signals, etc. But NO wipers. Not on high, low or intermittent. Nothing. What else could it be? I've checked all the wiring, fuses, etc. I'm desperate for help. Thank you SO much.

Do you
have the same problem?
Yes
No
Sunday, April 22nd, 2007 AT 4:33 PM

6 Replies

  • Tiny
  • Starjan
  • MEMBER

Ok I tried that and still nothing. I did however locate a relay behind the dash kind of straight up from the floor on the left side of steering column. It says Relay Wiper on it and has a lot of numbers and letters on it so I wrote all them down in case thats what it was. What do you think? Thank you.

Was this
answer
helpful?
Yes
No
-1
Monday, April 23rd, 2007 AT 2:43 PM
  • Tiny
  • Starjan
  • MEMBER

I haven't been able to try the second test because its been raining out and I don't have a garage so I have to wait for it to let up first. But, I found out about a three way toggle switch that will work with intermittent wipers and I wanted to know do you know how to properly hook that up. No auto parts store, dealership, junk yard, car lot, etc. In the two to three counties around me have the relay and the only place that does wants to charge me about a hundred dollars and they said they aren't even sure if it will work or not and they dont do refunds so I really dont want to pay that and without having a guarantee its the part I need. So if you have any idea of how to do that I would GREATLY appreciate it! Thank you for ALL your help I really appreciate it! :)

Was this
answer
helpful?
Yes
No
-1
Thursday, April 26th, 2007 AT 2:49 PM
  • Tiny
  • Starjan
  • MEMBER

Ok I tried everything you said and for some reason I still can't get my wipers to move at all. You said that I could probably use my actual switch. Do you have ANY idea of how I could "wire it up straight"? I really dont see many other alternatives. No one around where I live knows ANYTHING about wiper relays for Ford Escorts or how to wire the wipers up and bypass the relay. Also I don't mind losing my intermittent function its a small price to pay to have working wipers. If you could help me in ANY way I would be EXTREMELY GREATFUL!! Thank you so much for all your help! Oh and before I forget this is what the toggle switch looks like.


http://www.2carpros.com/forum/automotive_pictures/70290_2004FEB03A_1.jpg

Was this
answer
helpful?
Yes
No
-1
Saturday, April 28th, 2007 AT 11:54 PM
  • Tiny
  • Starjan
  • MEMBER

Ok I did what you just said and the only wires with power on them were the black wire on the left and the blue wire on the other side. :) Thank you.

Was this
answer
helpful?
Yes
No
Sunday, April 29th, 2007 AT 12:42 PM
  • Tiny
  • Starjan
  • MEMBER

Ok when I tested the black wire it lit up. Then I checked the dark blue wire and it lit up. I ran each wire to the terminals like you said. Nothing happened. I replaced the wiper motor with a new one thats the first thing I did and it didn't work so I don't think its the motor. However, I replaced a blown fuse and when I turned the wiper switch they moved straight up but are now stuck in that position and wont move. I replaced the motor, the switch (actually I just bought the whole steering column and put that in) and then I replaced all my fuses. I also tested all the wires and ran them exactly like you told me (I printed off your directions and followed them to the letter) and still nothing. But when I took the wiper relay off to let an auto parts place try and match it up when I put it back on the wipers started working for about a minute and then they stopped and wouldn't work. So I turned the switch on and off to see if they would work and they didn't. I also don't hear the motor run or click or anything. So what else can I do?

Was this
answer
helpful?
Yes
No
-1
Sunday, April 29th, 2007 AT 1:48 PM
  • Tiny
  • Starjan
  • MEMBER

First of all let me just say that I truly appreciate all your help. You've been the only person who has tried to help me and I really appreciate it. You will be pleased to know that I got it fixed today! I took the relay to this TV Repair Shop thats been around for years and the guy there repaired the relay and then another guy checked all my wires and fixed all of them and now the wipers run and work on all three settings. Thank you so much! I can never repay you enough for what you've done to try and help me. Sincererly, starjan.

Was this
answer
helpful?
Yes
No
-1
Monday, April 30th, 2007 AT 8:22 PM

Please login or register to post a reply.

Other Windshield Wiper Not Working Questions