98 Contour SE

Tiny
ISDN321
  • MEMBER
  • 1998 FORD CONTOUR
I have a 98 Ford Countour SE 2.0L automatic with 120,000 miles. When I first start driving, everything is fine. After about 20 to 30 Minutes I start having the following problems;

1) When driving at a steady speed(say 65mph) the car will all of a sudden sound like it is winding out of gear then just as sudden go back to normal
2) It will all of a sudden feel like it is in neutral, I will let off the gas and it will either give a thump and be ok or will slow down the gradually go back into gear. This happens at various speeds
3) At various speeds it will not accelerate, when gas is applied it just stutters as if I were pressing and releasing the gas.
4) On occassion at various speeds it will all of a sudden feel like I stepped on the brake or dropped it into first gear( a few times it even made the tires chirp).
5) At I stop, if I release the brake the car will not move forward at all, then I hear a click and it jumps forward.

After about 30 minutes of this it will start driving fine again, unless I make a stop for more than a few minutes then the problems resume. As I said earlier the car drives fine for the first 20 or so minutes from a cold start. Also, it did not exihbit any problems earlier this week when the outside temp stayed around or below 50. Any help or suggestions would be appreciated.
Do you
have the same problem?
Yes
No
Wednesday, October 31st, 2007 AT 2:40 PM

2 Replies

Tiny
BMRFIXIT
  • EXPERT
I m just wondering all this and no mention of a check engine light
From the sound of it its getting ready for a tranny job

Good luck
Was this
answer
helpful?
Yes
No
Wednesday, October 31st, 2007 AT 7:38 PM
Tiny
RYKNOW
  • MEMBER
My car does the same thing but sounds a little worse. See post Engine Trouble.
Was this
answer
helpful?
Yes
No
Thursday, November 8th, 2007 AT 12:13 AM

Please login or register to post a reply.

Recommended Guides