2001 Dodge Van van stopped running "no Bus" readi

Tiny
ALICIA BOULANGER
  • MEMBER
  • 2001 DODGE VAN
Electrical problem
2001 Dodge Van V8 Two Wheel Drive Automatic 121k miles

My van stopped running. (Acts like not getting gas when turning engine over) "no bus" reading on odometer after 6 seconds when the milage flashes. A tester OBD2 indicates NO CODES. All gages don't move. Radio, car lights, horn, signal lights all work. A couple of more facts: this problem happened right after I ran the fuel tank on below empty while driving on a bumpy dirt road. I put gas in. Turned the engine off. Started the engine an hour later to find "no start". Like the a pump or filter problem. Smog Check: showed some minor error codes but was allowed to pass. Don't know the codes. Prior to smog, the engine light showed up a few times but would disappear. This was 2yrs ago though.
Question: Are there any voltage check points to the PCM module? Where to check for ground, input, output, proper voltage input before replacing the PCM?
Do you
have the same problem?
Yes
No
Monday, June 22nd, 2009 AT 11:26 AM

1 Reply

Tiny
CARADIODOC
  • EXPERT
Chrysler products have very little trouble with engine computers.

I would disregard the "No Buss" message for now. The data buss connects all the computer modules through two wires. The scanner also talks back and forth on the buss, so it has to be working if the scanner is working.

Suggest you start by using a mechanical gauge to measure fuel pressure.

Caradiodoc
Was this
answer
helpful?
Yes
No
Wednesday, June 24th, 2009 AT 3:02 AM

Please login or register to post a reply.

Recommended Guides