2003 Dodge Ram possible belt problem?

Tiny
QUESUSIE111
  • MEMBER
  • 2003 DODGE RAM
  • V8
  • 2WD
  • AUTOMATIC
  • 167,000 MILES
I backed out of my driveway and turned on the heater. A little smoke came out of the vent on the passenger side. I went about 8 miles. On the way back. I stopped at a stop sign. Started to take off and felt a jerk as if it went into gear. I went about 1/2 mile and felt like it was in neutral. Thank goodness was at my drive way and it caught and I pulled in. Cranked again and smoke again. Was in gear until I moved a couple of hundred feet. Went out again. Turned it off. Could it be a belt problem. Until this there has been no problem with slipping. Has been perfect until today.
Do you
have the same problem?
Yes
No
Tuesday, March 2nd, 2010 AT 9:25 PM

5 Replies

Tiny
OBXAUTOMEDIC
  • EXPERT
Hello,

No it is not a Belt Problem.

Is the Engine Light on?

When was last Tranny Service? Check fluid for Color and Smell. If color is brownish fluid and Smells Burnt then changing the fluid and filter may fix your problem.

.
Was this
answer
helpful?
Yes
No
Tuesday, March 2nd, 2010 AT 9:40 PM
Tiny
QUESUSIE111
  • MEMBER
I get it serviced every 3 to 5 thousand miles. No engine lite on. Checked fluid and it looks like to much fluid is in it but havent put any in it. Its clean.

I have full service done on it when needed. About 4 Months ago.
Was this
answer
helpful?
Yes
No
Tuesday, March 2nd, 2010 AT 11:25 PM
Tiny
OBXAUTOMEDIC
  • EXPERT
Ok, when you checked the fluid did you check it with engine running and at operating temp? If so how much over full does it look.

Even though it has been about 4 months. It is possibly the cause. If you can syphon some out try that to see if fixes problem. If doesn't and no engine light it is most likely an internal failure.

After doing the above and if it doesn't fix it then you would be best off taking to a transmission shop to verify.

.
Was this
answer
helpful?
Yes
No
Wednesday, March 3rd, 2010 AT 10:26 AM
Tiny
QUESUSIE111
  • MEMBER
I had the truck running for a while when I checked it. The fluid goes up past the curly area on the stick. It also is making a whining noise when I put it into neutral and stops when I put it in reverse or park. It I put in drive sometimes it whines sometimes it doesnt.
Was this
answer
helpful?
Yes
No
Wednesday, March 3rd, 2010 AT 11:54 AM
Tiny
OBXAUTOMEDIC
  • EXPERT
Ok, sounds like the Torq Converter. And you would be best off taking to a tranny shop to confirm.

.
Was this
answer
helpful?
Yes
No
Thursday, March 4th, 2010 AT 10:34 AM

Please login or register to post a reply.

Recommended Guides