ACCELERATION ISSUES

2001 Dodge Neon

Tiny

david51572

January, 14, 2007 AT 10:04 AM

HI,
I HAVE A 2001 DODGE NEON SE, AND IT WOULDNT ACCELERATE TO WELL, SO I GOT THE SPARK PLUGS AND WIRES CHANGED AND IT RAN BETTER. BUT IT MAKES A WIRED GURGGLING NOISE AROUND 30-35 MPH THEN STOPS. THEN AT 50MPH ITS DOESNT WANT TO ACCELERATE ABOVE 50-55MPH WHAT COULD THE PROBLEM BE? ANY IDEAS? PLEASE HELP.

FOUND 4511 RELATED QUESTIONS

12 Answers

Tiny

Service Writer

January, 14, 2007 AT 10:09 AM

What is your coolant and oil levels?

Tiny

david51572

January, 14, 2007 AT 10:17 AM

I GOT A OIL CHANGE ABOUT A MONTH AGO ALL MY FLUIDS SHOULD BE FINE.

Tiny

Service Writer

January, 14, 2007 AT 12:02 PM

If you want to assume they are fine and don't want to check I'm okay with that. When you troubleshoot you somtimes need to do some clue gathering. Since you don't want to, not much I can do.
Good Luck.

Tiny

david51572

January, 14, 2007 AT 1:22 PM

I checked all my levels and they are where they need to be.

Tiny

Service Writer

January, 14, 2007 AT 1:52 PM

When you are trying to accelerate, are the engine rpms going up and you are not gaining speed. Or the rpms are just not going up?

Tiny

david51572

January, 14, 2007 AT 2:34 PM

They are moving up but I seems like its not in sync when I press on the gas. Like the timing is off

Tiny

Service Writer

January, 14, 2007 AT 2:58 PM

This is important so I understand you.

Have you ever felt a transmission slip?
The rpms or engine idle goes up but you don't move faster.

If you press on the accelerator and it is a rough feeling and you may or may not go faster.

That weird gurgling noise, is it like shaking marbles in a can noise?

Tiny

david51572

January, 14, 2007 AT 3:12 PM

The noise is like a grinding noise when I accerate around 30-35mph then it stops, then at 50-55 its fights to go above that, it will make a hard rev sound if itry to push on gas around 50-55 mph, then if I let off the gas a little then try again it moves a little closer to 60mph but not much

Tiny

Service Writer

January, 14, 2007 AT 3:22 PM

Does it make a difference if it is cold (setting 8hrs) or after driving for 20 minutes or more?

has the pcm software ever been updated?
is there a label under the hood like this?


http://www.2carpros.com/forum/automotive_pictures/30961_label_1.jpg

Tiny

david51572

January, 14, 2007 AT 3:41 PM

I have to check. I will let u know. Thanx

Please login or register to post a reply.

How to gather codes Ford Explorer
How to read codes Chevrolet Blazer
 Step by Step video GMC Yukon XL 2000-2006
Code Read Retrieval/Clear Honda Civic
Code Read Retrieval/Clear
Code Read Retrieval/Clear Mercedes-Benz C230
Code Read Retrieval/Clear Chevrolet Camaro