1961 Chevy Impala why is my transmission not going to secon

Tiny
59CHEVY
  • MEMBER
  • 1961 CHEVROLET IMPALA
  • V8
  • 2WD
  • AUTOMATIC
  • 110,000 MILES
I have a 59 chevy that has a 305 engine and a 400 transmission, while driving it, it does not want to go to second gear and I can not drive faster then 15 mph. Any idea why it's doing this. Thanks
Sunday, October 4th, 2009 AT 9:21 PM

3 Replies

Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,170 POSTS
Have you serviced it? If not, what condition is the fluid in? Finally, if it is clean and has a new filter, check the modulator on the side of the trans. Remove the vacuum line and check to see if ATF is getting into it. If so, replace it. If it is ok, chances are the valve body needs cleaned.
Was this
answer
helpful?
Yes
No
Monday, October 5th, 2009 AT 7:53 AM
Tiny
59CHEVY
  • MEMBER
  • 5 POSTS
After putting a new modulator it goes to second a little rough and just fine to third. Thanks for the info
Was this
answer
helpful?
Yes
No
Sunday, October 18th, 2009 AT 12:06 AM
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,170 POSTS
Glad it helped. I wish all transmissions were that easy to work on and diagnose. If it is shifting hard, make sure the vacuum line going to the modulator isn't leaking and is in good condition. I have actually had cars burning oil and no one could figure out why. I have seen the modulator go bad, and the engine (vacuum) would suck ATF into the intake and then burn it.
Thanks for using 2carpros. Com, and let us know if you have questions in the future.

Joe
Was this
answer
helpful?
Yes
No
Sunday, October 18th, 2009 AT 12:21 AM

Please login or register to post a reply.

Sponsored links