Manual Transmission Problems

Tiny
SPARTAN
  • MEMBER
  • CHEVROLET CAVALIER
I have a 1995 Chevrolet Cavalier, 2.2L 4 cylinder engine with 220000KM on it. When I put my car into 1st gear I have to rev the engine alot in order for it to start moving. And it doesn't pick up right away. It takes alot of gas to get it going. It's as if it's in the 3rd gear and it's stuck there. I can't seem to put it back into 1st gear. Could it be because i'm extremely low on fuel? Help would be much appreciated. THANX
Do you
have the same problem?
Yes
No
Sunday, March 18th, 2007 AT 6:49 PM

7 Replies

Tiny
WARNER3885
  • MEMBER
If it is stuck in 3rd gear you might want to check your shifter linkage I had what sounds to be the same problem with my old accord, just a suggestion hope it helps?
Was this
answer
helpful?
Yes
No
-1
Monday, March 19th, 2007 AT 12:21 PM
Tiny
SPARTAN
  • MEMBER
Oh thanx alot. Was it easy and cheap to fix? Or did it cost alot? If you did it yourself do uknow where I can check for the shifter linkage? Your help is much appreciated. Thanx
Was this
answer
helpful?
Yes
No
Monday, March 19th, 2007 AT 5:38 PM
Tiny
WARNER3885
  • MEMBER
The easiest way to check it is to have someone shift through the gears and watch the ends of the cables on the tranny, do this and right back tell me how it goes, also try moving the linkage on the tranny by hand.
Was this
answer
helpful?
Yes
No
Tuesday, March 20th, 2007 AT 9:54 AM
Tiny
SPARTAN
  • MEMBER
I had a friend sit inside and shift around teh gear knob. And I found where the transmission was. I also saw where the 2 cables are attached and I saw them move when the shift knob was put into 3rd gear and 4th gear. I can't seem to find a cable which puts the gear into 1st and 2nd though. I dunno where the shifter linkage is either. Can u help me find those things and how I would adjust them so that I can shift into 1st and 2nd gear again? Thanx.
Was this
answer
helpful?
Yes
No
+1
Tuesday, March 20th, 2007 AT 6:34 PM
Tiny
WARNER3885
  • MEMBER
The linkage is basically the hole unit from the shifter to the tranny, the two cables you were looking at are the only ones, when your friend moved the shifter side to side nothing was movin on the tanny if that is what your saying it sounds like that cable is problally snapped, what you should now do is pull the center console out (were the shifter and e brake are) you will be able to see the cables in the car now and do the same thing with your friend shifting and comuicate with each other whateach of you see and do, if one is broke you wiil have to replace both mine was one unit as for price I couldnt tell you I was lucky enough one of my freins hfad one in there garage. Again I hope this helps
Was this
answer
helpful?
Yes
No
Wednesday, March 21st, 2007 AT 11:10 AM
Tiny
SPARTAN
  • MEMBER
THANX ALOT FOR your help. But I really dont know what im doing. So first thing on saturday im gonna have my mechanic take a look at it. Thanx once again.
Was this
answer
helpful?
Yes
No
Thursday, March 22nd, 2007 AT 11:03 PM
Tiny
WARNER3885
  • MEMBER
Sorry I couldnt help you but let me know how it goes maybe I was way off, hope all goes wel with you
Was this
answer
helpful?
Yes
No
Thursday, March 22nd, 2007 AT 11:54 PM

Please login or register to post a reply.

Recommended Guides