2000 Chevy Blazer can not get aftermarket CD player to work

Tiny
XNOOKX
  • MEMBER
  • 2000 CHEVROLET BLAZER
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 12,300 MILES
I have a jvc kd-g140 cdplayer and I cant get it 2 work in my 2000 chevy blazer I attach all the wires to there corret color and every thing some plz help thank u
Do you
have the same problem?
Yes
No
Monday, March 30th, 2009 AT 5:48 PM

4 Replies

Tiny
ZACKMAN
  • MEMBER
We need a little more info. What do you mean by "can't get it to work?". Does it turn on but no volume, power is on but can't see any display, power doesn't even turn on? When you attach wires, did you attach the wires from the radio to a wiring harness and attach the wiring harness to the harness in the vehicle, or did you cut and splice the wire from the radio to the vehicle. In order to diagnose, we need to know steps that you did to see if you miss/skip some steps.
Was this
answer
helpful?
Yes
No
Tuesday, March 31st, 2009 AT 11:19 PM
Tiny
XNOOKX
  • MEMBER
It wont turn on I attached all the wires to their right wires the only way I can even get it 2 turn on is 2 attach the ignition wire to the battery wire
Was this
answer
helpful?
Yes
No
Tuesday, March 31st, 2009 AT 11:22 PM
Tiny
XNOOKX
  • MEMBER
And when I have it attched like that it turns on even when the car is off and my thermometer that is n my car wont work now either
Was this
answer
helpful?
Yes
No
Tuesday, March 31st, 2009 AT 11:24 PM
Tiny
ZACKMAN
  • MEMBER
Check these 3 fuses to begin with.


http://www.2carpros.com/forum/automotive_pictures/55316_00blazerradio_1.jpg

Was this
answer
helpful?
Yes
No
Thursday, April 2nd, 2009 AT 10:15 PM

Please login or register to post a reply.

Recommended Guides