Car went into limp mode, died at red light and won't start

Tiny
CJLUCKADO
  • MEMBER
  • 2006 SATURN ION
  • 4 CYL
  • AUTOMATIC
  • 105,000 MILES
Today I drove my car to work and it drove just fine. When I got off work, I started my car and the warning bell dinged. An engine symbol with a downward arrow showed up on my dash. I backed out and headed to my mom's to pick up my kids and my car wouldn't move very fast. I pulled back into my space and waited a few minutes to let my car warm up. I then turned off my heat and stereo in case they were drawing too much power for some reason. Again I headed for my moms. My car wouldn't go past 10 mph with my foot to the floor. My mom was less than a mile away so I decided to chance it. I got to a red light and it started idling hard and shaking like it wanted to die so I let off the brake a little and it died. I tried to start it back up and all the lights turn on but car doesn't turn over or click or anything. My husband tried jumping it, he unhooked and rehooked the battery. The only code was p00442. Please help.
Do you
have the same problem?
Yes
No
Saturday, February 13th, 2016 AT 4:20 PM

27 Replies

Tiny
SATURNTECH9
  • EXPERT
So what happened when you tried to jump start the car?Did it crank over?
Was this
answer
helpful?
Yes
No
Saturday, February 13th, 2016 AT 10:13 PM
Tiny
SATURNTECH9
  • EXPERT
When it wouldn't go very fast did it say reduced performance on the dash?Because when it goes into reduced performance mode it will have different codes the P0442 Evap small leak code.
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 8:18 AM
Tiny
CJLUCKADO
  • MEMBER
Nothing happened after jump start. He also unplugged battery and replugged it.
When it drove slow, the engine symbol with down arrow came on nothing else.
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 12:24 PM
Tiny
SATURNTECH9
  • EXPERT
So the starter made no noise etc when jump starting the vehicle?
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 4:07 PM
Tiny
CJLUCKADO
  • MEMBER
No
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 4:32 PM
Tiny
SATURNTECH9
  • EXPERT
Do your dash lights etc come on when turning the key on?If so is the security light on solid or flashing with the key in the run position?
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 4:37 PM
Tiny
CJLUCKADO
  • MEMBER
Dash lights came on. I dont know about the security light
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 4:41 PM
Tiny
CJLUCKADO
  • MEMBER
Do you have any idea what it could be? I read on another forum that Yukon have this same problem but was caused by faulty ground wires.
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 4:56 PM
Tiny
SATURNTECH9
  • EXPERT
Yukon is a totally different vehicle I need to know about the security light.
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 5:03 PM
Tiny
CJLUCKADO
  • MEMBER
My husband said it did not come on
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 5:06 PM
Tiny
SATURNTECH9
  • EXPERT
So the only code you have right now is the P0442?So has the battery been tested?Have all the fuses been checked as well?
Was this
answer
helpful?
Yes
No
Sunday, February 14th, 2016 AT 5:25 PM
Tiny
CJLUCKADO
  • MEMBER
I went to drop off keys today for the service people and tried to start car again just in case. Still nothing but I did notice the security light does come on and stay on.
And yes that was the only code.
Was this
answer
helpful?
Yes
No
Monday, February 15th, 2016 AT 2:21 AM
Tiny
CJLUCKADO
  • MEMBER
No to both battery and fuses. They have not been tested
Was this
answer
helpful?
Yes
No
Monday, February 15th, 2016 AT 2:22 AM
Tiny
SATURNTECH9
  • EXPERT
As far as the no start with the security light you could have a bad ignition switch. But that wouldn't explain the limp mode. Let me know what they find.
Was this
answer
helpful?
Yes
No
Monday, February 15th, 2016 AT 6:57 AM
Tiny
CJLUCKADO
  • MEMBER
They've been looking at my car since Monday. So far they have been unable to figure out the problem
Was this
answer
helpful?
Yes
No
Thursday, February 18th, 2016 AT 1:42 AM
Tiny
SATURNTECH9
  • EXPERT
Where did u take it. Too?
Was this
answer
helpful?
Yes
No
Thursday, February 18th, 2016 AT 7:30 AM
Tiny
CJLUCKADO
  • MEMBER
Car lot I bought it from. They said it's the ecm
Was this
answer
helpful?
Yes
No
Thursday, February 18th, 2016 AT 2:32 PM
Tiny
SATURNTECH9
  • EXPERT
So is it still under warranty from where you bought it from?I haven't really seen many of those ion ecms go bad.
Was this
answer
helpful?
Yes
No
Thursday, February 18th, 2016 AT 3:20 PM
Tiny
SATURNTECH9
  • EXPERT
If the throttle body goes bad and sets throttle body codes and there current codes the car won't start.
Was this
answer
helpful?
Yes
No
Thursday, February 18th, 2016 AT 3:21 PM
Tiny
CJLUCKADO
  • MEMBER
No its not under warranty and I am being charged 700. Auto zone sells the part for 337. I hope it is the problem
Was this
answer
helpful?
Yes
No
Thursday, February 18th, 2016 AT 3:22 PM

Please login or register to post a reply.

Recommended Guides