Car can't star electrical problems

Tiny
SINO456
  • 2004 NISSAN MICRA
  • 180,000 MILES

I have a problem with my Nissan Micra 2004. When I turn on the car and it is cold the motor fan starts working and the blue light on the the dashboard is on. The overdrive light starts flashing, when running the vitesse hits when the gear chage fram 1st gear to 2nd and the rpm stops working. When turning the car off it won`t turn on again. I went to an electrical technician and he changed the fuse box placed behind the left headlight but the problem wasn`t solved.
I also changed the battery but the problem was not solved. I noticed that when the problem occurs the check engine light is not on after turning the key on contact. Please can someone help me, thanks.
Best regards.

Do you
have the same problem?
Yes
No
Monday, May 20th, 2013 AT 11:23 PM

6 Replies

Tiny
KHLOW2008
  • EXPERT
  • 41,975 POSTS

Symptom indicates a poor wire connection somewhere and such problems are not easy to detect. Start with checking wire harnesses for contaminations and ensure ground connections are good and secure.

Was this
answer
helpful?
Yes
No
Tuesday, May 21st, 2013 AT 7:14 AM
Tiny
SINO456
  • MEMBER

Thanks for your reply I will tell your hint to the technicien and tell u any news will happen. Thak you again
best regards.

Was this
answer
helpful?
Yes
No
Tuesday, May 21st, 2013 AT 10:44 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,975 POSTS

You're welcome and good luck.

Was this
answer
helpful?
Yes
No
Wednesday, May 22nd, 2013 AT 5:12 AM
Tiny
SINO456
  • MEMBER

Till now my problem was not solved :( :(

dear;

the electrical technicien tests all boards on another car and they worked properly
now he started releasing the body and all accessories to test wires connections but my question now is: Which wire or connection do like this problem and from where he must starts the test because there are a lot of wires.

Best regards and thanks for your time.

Was this
answer
helpful?
Yes
No
Monday, June 10th, 2013 AT 10:54 PM
Tiny
SINO456
  • MEMBER

And also for hint I changed the pump from about 4 months.

Is this problem because of changing the pump?

Was this
answer
helpful?
Yes
No
Tuesday, June 11th, 2013 AT 1:30 AM
Tiny
KHLOW2008
  • EXPERT
  • 41,975 POSTS

It could be a fault with the pump or its wiring. Have those rechecked.

Was this
answer
helpful?
Yes
No
Thursday, June 13th, 2013 AT 11:27 AM

Please login or register to post a reply.

Other Dashboard Light Stay On Questions