Call does not Move

Tiny
50CAMARO
  • MEMBER
  • 2011 CHEVROLET IMPALA
  • 3.5L
  • V6
  • 2WD
  • AUTOMATIC
  • 140,000 MILES
Car goes in forward and reverse gear. Rolls maybe a foot and stops. If you give it some gas it revs then you hear a bang and it jumps but stops. Will not roll in neutral either. Fluid looks good. Never gave any signs of the transmission going until this happened. I'm thinking its probably shift solenoid. Any help would be appreciated. I am a diesel boat mechanic, so auto transmissions are a little out of my league.
Do you
have the same problem?
Yes
No
Saturday, May 8th, 2021 AT 5:42 PM

3 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

At first, I was questioning if the transmission line pressure was low. However, that wouldn't prevent it from rolling in neutral. Are you sure there isn't an axle issue in the front preventing it from moving?

I attached a pic below showing the drive axle/CV joints. Check their condition. Make sure nothing is allowing one of them to move in the splines at the transmission or the hub. Also, when it stops moving, does the engine rev as if you are in neutral?

Let me know. Also, if you could record what it is doing and upload it, it may help me.

Take care,

Joe

See pic below.
Was this
answer
helpful?
Yes
No
Sunday, May 9th, 2021 AT 9:22 PM
Tiny
50CAMARO
  • MEMBER
I will upload something later. It does rev like it is in neutral. But it doesn't rev high before jumping violently. Thank you
Was this
answer
helpful?
Yes
No
Monday, May 10th, 2021 AT 6:06 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Sounds like a plan. Do me a favor, check the axles as well. Since you can't move it in neutral, something mechanical (not hydraulic) seems to be the issue.

Take care,

Joe
Was this
answer
helpful?
Yes
No
Monday, May 10th, 2021 AT 7:32 PM

Please login or register to post a reply.

Sponsored links