1998 Buick Skylark

Tiny
TWC
  • MEMBER
  • 1998 BUICK SKYLARK
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 132,000 MILES
Have a 1998 buick skylark when you start the car it will run for aprox. 15 sec and shuts off. If you unhook the theft system it will run for aprox. 30 sec. Have replaced the ignition switch and the box for the ignition. Have tried to rest the computer. When it is hooked to the diagnostic machine keeps saying it is in the theft system. When you try to start it after a while the theft system light will flash for 20 mins. And the car wont do anything.
Do you
have the same problem?
Yes
No
Monday, April 21st, 2008 AT 4:13 PM

3 Replies

Tiny
SERVICE WRITER
  • EXPERT
What codes are in the computer?

HAve you tried using a different key?
Was this
answer
helpful?
Yes
No
Wednesday, April 23rd, 2008 AT 5:35 AM
Tiny
SERVICE WRITER
  • EXPERT
In a private message.
Was this
answer
helpful?
Yes
No
Wednesday, April 23rd, 2008 AT 7:29 AM
Tiny
SERVICE WRITER
  • EXPERT
Try this re-learn procedure:
The re-learn procedure:

1. The computer needs to "learn the values of the new
Passlock cylinder assembly.

2. Turn the key to on and bump the start position, leave
the key in the on position for 10 minutes.

3. Shut the key off for 10 seconds.

4. Repeat step 2, then step 3 two more times.

5. After the 3rd time of the key on for 10 minutes, shut off for 10 seconds then on the 4th time the engine should
start.
Was this
answer
helpful?
Yes
No
Wednesday, April 23rd, 2008 AT 7:41 AM

Please login or register to post a reply.

Recommended Guides