2006 Buick Rendezvous NO CODE FOUND

Tiny
BILLBERRY58
  • MEMBER
  • 2006 BUICK RENDEZVOUS
  • 6 CYL
  • AWD
  • AUTOMATIC
  • 64,000 MILES
The AWD disable lights on it runs fine, drives alright but checked for codes at Auto Zone the test says no code found.
How do I get the light to go off?

I can't donate at this time i've been out of work for over 9months please help.
Do you
have the same problem?
Yes
No
Monday, September 14th, 2009 AT 10:33 AM

3 Replies

Tiny
BRIAN 1
  • EXPERT
Inspect connector C305 and C305B at the body pass through for corrosion, if no corrosion is found suspect the differential clutch pump actuator check valve as the possible cause. Check this first.
Was this
answer
helpful?
Yes
No
Monday, September 14th, 2009 AT 6:53 PM
Tiny
BILLBERRY58
  • MEMBER
There's no corosion differntail cluth pump actuator check valve good. Now what should I look for?
Was this
answer
helpful?
Yes
No
Thursday, September 17th, 2009 AT 8:47 AM
Tiny
BRIAN 1
  • EXPERT
How did you check the clutch pump actuator?Did you test the circuit?Did you find any bent terminals or corroded terminals at the pass throught at C305 that is located on the floor to the rear of the driver's seat?This is common on these. Only other fix is a PCM, AWD gets its input from the PCM. Before you start replacing unnecessary parts post back with what you tested, circuits, any data from a scan tool, etc.
Was this
answer
helpful?
Yes
No
+1
Thursday, September 17th, 2009 AT 5:16 PM

Please login or register to post a reply.

Sponsored links