NO VOLTAGE

1997 BMW 523

Tiny

hcloseuk

January, 31, 2009 AT 2:10 PM

Electrical problem
1997 BMW 523 6 cyl Two Wheel Drive Manual 127000 miles

there is no voltage on any terminals at the abs pump/module with ignition on or off ive replaced the abs relay but still nothing and checked all fuses

FOUND 3 RELATED QUESTIONS

5 Answers

Tiny

Dr. Hagerty

February, 1, 2009 AT 12:29 PM

Tell me what you are trying to do and what had happened to have you attempt this repair.

Tiny

hcloseuk

February, 1, 2009 AT 12:41 PM

The abs/asc lights are both on I had the car diagnosed but the computer couldnt access the abs system although it got all other info from the car so with no luck there I changed all four wheel sensors checked all fuses which were fine then checked the multiplug at the abs module with a voltmeter the only reading I could get was 7 volts at 1 pin nothing at the rest so I replaced the abs relay but still nothing the the battery is just new and the alternator is putting out 14.6 volts everything is working fine on the dash speedo etc

Tiny

Dr. Hagerty

February, 1, 2009 AT 1:19 PM

It is likely there is an internal fault in the ASC/DSC module itself and a new one will need to be coded to the car.

Tiny

hcloseuk

February, 1, 2009 AT 1:22 PM

Is that the module located in the engine bay or is there another module located somewhere

Tiny

Dr. Hagerty

February, 1, 2009 AT 6:39 PM

In the engine bay.

Please login or register to post a reply.

ABS Computer Replacement
Brake Pad/Rotor Replacement