1995 Audi A6 bad battery?

Tiny
THEBOZYN
  • MEMBER
  • 1995 AUDI A6
Electrical problem
1995 Audi A6 6 cyl Front Wheel Drive Automatic

I just replaced the battery three days ago. The car ran fine. This morning it would not start. Before replacing the battery I had the alternator checked and was told it was alright. I checked the connections and everything seems in order. This car is driving me crazy. Any thoughts? Thank You
Mike S.
Do you
have the same problem?
Yes
No
Saturday, February 14th, 2009 AT 12:50 PM

8 Replies

Tiny
RASMATAZ
  • MEMBER
Could be a short circuit causing the battery to drain or the alternator is not putting out


http://www.2carpros.com/forum/automotive_pictures/12900_parastic_draw_1_69.jpg

Was this
answer
helpful?
Yes
No
Saturday, February 14th, 2009 AT 1:12 PM
Tiny
THEBOZYN
  • MEMBER
A short circuit where?
Was this
answer
helpful?
Yes
No
Saturday, February 14th, 2009 AT 1:16 PM
Tiny
RASMATAZ
  • MEMBER
Follow the above battery drain test to locate the problem area
Was this
answer
helpful?
Yes
No
Saturday, February 14th, 2009 AT 2:42 PM
Tiny
THEBOZYN
  • MEMBER
Rasmataz, please do not think that I don't appreciate your help. I do. I do not have the tools to do a battery check. I understand that you are not in the habbit of guessing. However, in your opinion is there one area that would be more likely than another?
Was this
answer
helpful?
Yes
No
Saturday, February 14th, 2009 AT 7:27 PM
Tiny
RASMATAZ
  • MEMBER
The battery is new unless its defectice too-The alternator was checked it was okay which am very concern with-something is fishy here-the conclusion is a short somewhere-

Test light cost $7 disconnect the negative battery cable and clip the alligator on the negative cable and pointed end to the battery negative post-Is the test lit -if so start removing fuses one by one everyone that you can find till the light turns off-at this point this is where the drain is.

I'll be here I ain't going nowhere
Was this
answer
helpful?
Yes
No
Saturday, February 14th, 2009 AT 8:34 PM
Tiny
THEBOZYN
  • MEMBER
Rasmataz, the car was jumped the car this morning and after a couple of tries it started. The car was driven about a half hour. It was turned off and it was restarted with no problem. I didn't explain earlier that this is my son's car and he's there and I'm here if you get what I mean. I asked him if any of his accessories were not working properly. You know these kids today are running everything (cell phone chargers, i-pods etc) off the cigarette lighter. He told the car has an after market CD player installed. He told me that when he started the car the other day that when he turned the CD player on it began playing a song on a different track than where it was when he turned it off. Does this sound like the culprit?
Was this
answer
helpful?
Yes
No
Sunday, February 15th, 2009 AT 11:08 AM
Tiny
RASMATAZ
  • MEMBER
Test light cost $7 disconnect the negative battery cable and clip the alligator on the negative cable and pointed end to the battery negative post-Is the test lit -if so start removing fuses one by one everyone that you can find till the light turns off-at this point this is where the drain is. Have you done this? If not attempt to do it-something is draining the battery as for the CD player I don't think so if its properly hooked-up
Was this
answer
helpful?
Yes
No
Sunday, February 15th, 2009 AT 11:29 AM
Tiny
THEBOZYN
  • MEMBER
Rasmataz, I thought that I should let you know the outcome of Audi A6 that we were having trouble starting. It turns out that the culprit was a faulty ignition switch. Sometimes it would work, sometimes it wouldn't. However the old battery was bad and the new one is OK. Anyhow, thanks for your input.
Mike
Was this
answer
helpful?
Yes
No
Saturday, February 21st, 2009 AT 10:12 AM

Please login or register to post a reply.

Recommended Guides