93 Tempo No Spark

Tiny
LJESPERSEN
  • MEMBER
  • 1993 ALL OTHER MAKES ALL OTHER MODELS
I have a 93 Tempo V6 that will not start. IT has no spark at all. I have changed the distributer cap, rotor, coil, and ignition module and still no joy. I am at a loss and need to know where to look next.
Do you
have the same problem?
Yes
No
Thursday, April 12th, 2007 AT 12:59 PM

9 Replies

Tiny
MERLIN2021
  • EXPERT
Engine Crank? Check the Batt wire to the coil If no juice it's between the ignition switch and the primary cicuit.
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 1:26 PM
Tiny
LJESPERSEN
  • MEMBER
The engine does crank over no problem. There is power from the battery to the coil. Even put a jumper from battery to coil and still no spark.
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 1:32 PM
Tiny
MERLIN2021
  • EXPERT
Most likely you need a whole distributor! May have too much sideplay.
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 1:47 PM
Tiny
LJESPERSEN
  • MEMBER
What do you mean by sideplay?
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 1:58 PM
Tiny
MERLIN2021
  • EXPERT
If ya gotta ask just take my word for it. Sideplay is the measurement of shaft movement side to side. And if you think you can judge it. Your WRONG! Oh yeah there is one other thing it could be. The timing belt may have broke! Does the motor have compression?
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 1:59 PM
Tiny
LJESPERSEN
  • MEMBER
Okay I will look at those things. Thanks for your help you may be hearing from me again.
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 2:06 PM
Tiny
MERLIN2021
  • EXPERT
Don't forget to vote n give the points.
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 2:07 PM
Tiny
LJESPERSEN
  • MEMBER
I took the distributor cap off and turned the engine over and the rotor did not turn. Would the broken timing belt cause this? According to the Haynes repair manual I have this engine has a timing chain.
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 7:44 PM
Tiny
RASMATAZ
  • MEMBER
Timing belt went south of the border will cause the rotor not to turn therefore it will never start
Was this
answer
helpful?
Yes
No
Thursday, April 12th, 2007 AT 9:23 PM

Please login or register to post a reply.

Recommended Guides