89 Plymouth Acclaim wont idle barely drivesstalls when cold started

Tiny
FIXITMR
  • MEMBER
  • 1991 PLYMOUTH ACCLAIM
  • 140 MILES
2.5 TBI during the summer a cold start had a hesitation to accelerate until warmed up. Now that cold weather has hit it will not idele cold and will not accelerate/stalls until fully up to temp. Car has 200k most parts/sensors look original. Cooling fan operates normally. Car runs fine once up to temp. I dont know what the fuel pressure is supposed to be for that yr 2.5 TBI.
Do you
have the same problem?
Yes
No
Saturday, November 16th, 2013 AT 11:58 PM

5 Replies

Tiny
HMAC300
  • EXPERT
Shold be 14.5 psi at tbi unit also scan for codes.
Was this
answer
helpful?
Yes
No
Sunday, November 17th, 2013 AT 8:18 AM
Tiny
FIXITMR
  • MEMBER
Ok I dont know how long since last clearing but I had grandaughter try (car is out of town) and she came up with 13, 17, 26, 12, 14, and 22 not sure on 22 I guess. She's gonna try and send me video so I can doublecheck. And where IS the map sensor on this this car?
Was this
answer
helpful?
Yes
No
Monday, November 18th, 2013 AT 8:46 PM
Tiny
HMAC300
  • EXPERT
Map sensor is on the right shock tower get correct codes as well
Was this
answer
helpful?
Yes
No
Tuesday, November 19th, 2013 AT 6:03 AM
Tiny
FIXITMR
  • MEMBER
I only got half the video to long for mailbox but the first 3 codes look right and funny thing I think she cycled key on five times instead of 3 I saw the gauges jump 5 times? So I was thinkin as long as it's 3 or more it works apparently. I think the car has had this symptom in a lessor degree for awhile maybe since I unmothballed it. She's only had it since last march before that my brother used it about a yr and he's no complainer. And before that it sat for 4 yrs. It had this quirky gauges problem and I found a bad ground under drivers side kick panel fixed that issue after I tore dash/columb apart in frustration. I just replaced the timing belt a couple months ago it stripped during deceleration off the highway I think it was just too loose! Then last week a gasline leak was fixed at a shop and the idiot cracked/busted the heater control valve and it got hot but not cooked I bypassed it cause winter is almost here and then when the first below 30 nights came up this latest issue showed up. Oh yeah and I run it without the thermostat. Got a new radiator in august I think so may decide to put it in for winter.
Was this
answer
helpful?
Yes
No
Tuesday, November 19th, 2013 AT 4:32 PM
Tiny
FIXITMR
  • MEMBER
So HEY HMAC they still only payin.50 for a free answer over here? If you need more MONEy just let me know and i'll try to donate if the site will let me now?
Was this
answer
helpful?
Yes
No
Wednesday, November 20th, 2013 AT 6:02 PM

Please login or register to post a reply.

Recommended Guides