2008 Volvo V50 Tailgate lock

Tiny
BLAKEMC
  • MEMBER
  • 2008 VOLVO V50
  • 2.0L
  • 4 CYL
  • TURBO
  • 2WD
  • MANUAL
  • 94,000 MILES
The tailgate lock will not open. It was working fine until this morning. Now when you depress the button on the tailgate it will not open and you just get a whirring noise.
Do you
have the same problem?
Yes
No
Tuesday, September 23rd, 2014 AT 1:56 AM

7 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Have you checked to make sure the solenoid is responding when you hit open? Is the noise from the solenoid? Is the solenoid loose or damaged?
Was this
answer
helpful?
Yes
No
Tuesday, September 23rd, 2014 AT 8:35 AM
Tiny
BLAKEMC
  • MEMBER
I'm not that technical and not sure how I would check that. The noise sounds like an electrical motor spinning when I depress the tailgate button above the number plate. The noise is coming from the lock area. I cannot access or see anything and there is no way of opening the tailgate!

Appreciate any advise you can give!
Was this
answer
helpful?
Yes
No
Tuesday, September 23rd, 2014 AT 9:07 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
It sounds like it is trying to work. Chances are something has come disconnected with the linkage. The only way to access the linkage and check things is through the inner door panel.
Was this
answer
helpful?
Yes
No
Tuesday, September 23rd, 2014 AT 6:37 PM
Tiny
BLAKEMC
  • MEMBER
I managed to take the tailgate interior off last night. I then unbolted the lock mechanism and could, therefore, open the tailgate.
I took the lock mechanism out but it's a fairly sealed unit. The noise just sounds like a motor spinning and stripped gears/cogs!
There doesn't seem to be easy access to the units internal workings.
Was this
answer
helpful?
Yes
No
Wednesday, September 24th, 2014 AT 1:30 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
They are sealed and not designed to be serviced. If all linkage is good and there are no visible problems, the unit itself must be bad as you described.
Was this
answer
helpful?
Yes
No
Wednesday, September 24th, 2014 AT 5:26 AM
Tiny
BLAKEMC
  • MEMBER
Not sure what linkages I'm looking at. There is only an electrical plug into the unit. It's getting power fine hence the noise but still not operating.
I decided to order a replacement from a beakers. Thankfully I've managed to secure one but I was advised by 2 volvo breakers that they get calls for these items all the time. It's obviously a common problem.
Thanks for tour advice.
Was this
answer
helpful?
Yes
No
Wednesday, September 24th, 2014 AT 5:32 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Glad to help. Let me know how things work out for you.
Was this
answer
helpful?
Yes
No
Wednesday, September 24th, 2014 AT 7:37 PM

Please login or register to post a reply.

Recommended Guides