2007 Toyota Tundra intake and gf performance chip

Tiny
JAYLANAHMAD
  • MEMBER
  • 2007 TOYOTA TUNDRA
  • 160,000 MILES
I was messing with the intake wire and I was checking the wires with a odimeter and it didnt run right so I took the battery wire off to reset and it didnt work I went head and installed the gf performance chip and it did kind of better but it doesnt run as usual or sound as usual
Do you
have the same problem?
Yes
No
Thursday, August 1st, 2013 AT 8:43 PM

7 Replies

Tiny
HMAC300
  • EXPERT
Scan for codes and check fuelpressure first.
Was this
answer
helpful?
Yes
No
Friday, August 2nd, 2013 AT 7:13 AM
Tiny
JAYLANAHMAD
  • MEMBER
And the interior lights stay on when I close all the doors and the interior lights stay on along with my running boards
Was this
answer
helpful?
Yes
No
Friday, August 2nd, 2013 AT 7:56 AM
Tiny
HMAC300
  • EXPERT
If you haven't messed with the interior lights to hook p the running board lights, check the door switch on drivers side for being broke and wire touching post.
Was this
answer
helpful?
Yes
No
Friday, August 2nd, 2013 AT 9:30 AM
Tiny
JAYLANAHMAD
  • MEMBER
Ok and when I get the truck started it just be so quiet that's why I hit the has to see if the truck is still running and some times it kinda have a little shake when it's just sitting what should I do is this a major problem with the intake wire
Was this
answer
helpful?
Yes
No
Friday, August 2nd, 2013 AT 11:45 AM
Tiny
HMAC300
  • EXPERT
Do what I said in first reply and have apro look at the wire that is disconnected.
Was this
answer
helpful?
Yes
No
Friday, August 2nd, 2013 AT 12:58 PM
Tiny
JAYLANAHMAD
  • MEMBER
Ok so I did the code and It said the sensor on the intake and I cleaned it and its working now and it has two more sensors p1613 and p1614 I'm trying to see where they are located I can't find where there located and on the code machine it said the air was still low I think it's because the two sensors I need to find them if u can find them would you please message back on here if you could I've been looking on google and youtube I really need to get my truck back running right
Was this
answer
helpful?
Yes
No
Friday, August 2nd, 2013 AT 6:25 PM
Tiny
HMAC300
  • EXPERT
The 1613/14 code is yor air inection pump driver or pump solenoid on the secondary pump this could be very well to having installed the performance chip in yur vehicle. It is the driver and or the solenoid and sthis should be checked by a professional so he can scan it and turn things on and off awhich you are unable to do with your scanner to test the driver as well as solenoids. Have a pro test this but the fault cold lie with your chip you installed.
Was this
answer
helpful?
Yes
No
+1
Friday, August 2nd, 2013 AT 8:04 PM

Please login or register to post a reply.

Recommended Guides