2006 BMW 525 OBD

Tiny
COLINGLEN87
  • MEMBER
  • 2006 BMW 525
  • 2.5L
  • 6 CYL
  • RWD
  • AUTOMATIC
I'm getting no system response after plugging in a scan tool. I've tyred it on other vehicles and works fine.
There is power coming from the connection but just can't connect
in the boot there was a cable disconnected and the fuse for the obd was not plugged in Can u advise me if there is any thing else I need to check to see if disconnected
Do you
have the same problem?
Yes
No
Thursday, April 30th, 2015 AT 4:59 AM

5 Replies

Tiny
KEN
  • ADMIN
The key must be in the engine "run" position but not started, also check the fuses, other than that you will need a wiring diagram and start doing tests, you can find one using google images.

Please let us know what you find

Best, Ken
Was this
answer
helpful?
Yes
No
Sunday, May 3rd, 2015 AT 10:09 AM
Tiny
COLINGLEN87
  • MEMBER
Thanks for getting back to me.

The process I do is I plug key in but do not click start as its a start switch I have not a twist of the key

then I run the Delphi scan tool

test connection from tablet to cable then update

I then select scan and do a system scan and for each topic I get no system response.

I have looked throe Google and cant find a wire diagram for the bmw

after doing my own searching and trying to follow the wires my self the one in the boot was disconnected and the fues in the glove box was missing.

I connected cable and plugged in a fuse with right rating for the fuse type.

I hope this helps little more and gives u more of a idea many thanks

also I have detached the obd port of the body of car to have more play in cable so I can look at the wires in back and connection pins and all is well they look great with no signs of wear or tear
Was this
answer
helpful?
Yes
No
Monday, May 4th, 2015 AT 8:58 AM
Tiny
KEN
  • ADMIN
I would like to see if a different scan tool will work, maybe we are barking up the wrong tree, also, can you try the scan with the engine running to see if we get a different response?

Have you been able to scan it in the past with the tablet?

Best, Ken
Was this
answer
helpful?
Yes
No
Monday, May 4th, 2015 AT 9:58 AM
Tiny
COLINGLEN87
  • MEMBER
Ok I will plug in different scan tool to see if that works.

I have tyred scan tool into different vehicles and works fine and have full functions of the scan tool.
Was this
answer
helpful?
Yes
No
Tuesday, May 5th, 2015 AT 12:54 AM
Tiny
KEN
  • ADMIN
Don't forget to try starting the engine :-) please let me know what happens, thanks for using 2CarPros. Com

Best, Ken
Was this
answer
helpful?
Yes
No
Tuesday, May 5th, 2015 AT 8:47 AM

Please login or register to post a reply.

Recommended Guides