HEY RIGHT NOW I HAVE TO START MY CAR ABOUT THREE...

  • Tiny
  • Remington Sobers
  • 2005 TOYOTA COROLLA
  • 185,201 MILES

Hey, right now I have to start my car about three times before it starts, I change the solenoil switch in the starting motor, the battery but still can not finger it out.

Do you
have the same problem?
Yes
No
Friday, January 25th, 2013 AT 4:24 PM

9 Replies

  • Tiny
  • Jacobandnickolas
  • EXPERT
  • 68,401 POSTS

Can you explain what is happening? Isn't the starter engaging? Is the starter engaging but the engine doesn't start?

Was this
answer
helpful?
Yes
No
Friday, January 25th, 2013 AT 4:25 PM
  • Tiny
  • Remington Sobers
  • MEMBER

The starter is engaging, sometimes I turn and hold the key in the crank position but it stay long like 2 or 3 seconds before in turns over if I dont do that I turn the key 2 times and then on the third time it starts.

Was this
answer
helpful?
Yes
No
Friday, January 25th, 2013 AT 5:16 PM
  • Tiny
  • Jacobandnickolas
  • EXPERT
  • 68,401 POSTS

I would start by checking the starter relay.

Was this
answer
helpful?
Yes
No
Friday, January 25th, 2013 AT 7:24 PM
  • Tiny
  • Remington Sobers
  • MEMBER

Well yes I did, but I have not change it cause it is still give me the click that it is in engaging.

Was this
answer
helpful?
Yes
No
Sunday, January 27th, 2013 AT 2:23 PM
  • Tiny
  • Jacobandnickolas
  • EXPERT
  • 68,401 POSTS

Have a helper turn the key to the start position while you check for power to the smaller wire on the starter. You should have 12v. Let me know what you find.

Was this
answer
helpful?
Yes
No
Sunday, January 27th, 2013 AT 6:27 PM
  • Tiny
  • Remington Sobers
  • MEMBER

Hi sobers here, this wire u are talking about is the starter relay or the by the starting motor itself, cause I take the cover off the relay and check the relay for 12v while starting the car but it is reading at 5 and then going up as far as 8v is this normal.

Was this
answer
helpful?
Yes
No
Monday, January 28th, 2013 AT 3:09 PM
  • Tiny
  • Jacobandnickolas
  • EXPERT
  • 68,401 POSTS

No that isn't normal. You should have 12 volts to the solenoid. Are you sure the relay is good?

Was this
answer
helpful?
Yes
No
Tuesday, January 29th, 2013 AT 2:58 AM
  • Tiny
  • Remington Sobers
  • MEMBER

Yes I believe so, but to be sure I change that one and I am getting around that same reading on that one as well.

Was this
answer
helpful?
Yes
No
Tuesday, January 29th, 2013 AT 3:19 PM
  • Tiny
  • Remington Sobers
  • MEMBER

Hi could it be the the fuel pump is not priming that is y I am getting a hard start.

Was this
answer
helpful?
Yes
No
Wednesday, February 20th, 2013 AT 3:05 PM

Please login or register to post a reply.

Other Battery Replace/Remove Questions