WHY AM I GETTING INTERMITTANT "TRACTION ACTIVE" MESSAGE ON DISPLAY ?

2005 Chevrolet Tahoe

Tiny

ican2k

March, 1, 2012 AT 9:38 PM

Several times today my vehicle lost power to the drive train momentarily. Each time it quickly reengaged and the "traction active" message appeared.

This occurred when I stopped for a traffic light or stop sign. I worry it may not reengage at some point and I will stuck in traffic. This has not happened before.

What are the possible causes for this? My vehicle is a four wheel drive, with shift on the fly capability.

FOUND 439 RELATED QUESTIONS

3 Answers

Tiny

hmac300

March, 2, 2012 AT 12:15 AM

Was it wet, snowy or icy where you drove? Or on one of those wide white tape like things by stoplights or stop signs, they are slippery when just a little wet.

Tiny

ican2k

March, 2, 2012 AT 1:03 AM

Yes road surfaces were wet. But, I have not experienced this before. I have owned this vehicle since 2007. Is there some mechanical or electrical issue that would cause this to happen?

Tiny

hmac300

March, 2, 2012 AT 1:06 AM

Oneof your speed sensors may have gotten wet and caused it but it may be the wetness that did it. Keep an eye on it as it may be intermittent right now but get worse later on. Not to worry about it though. You might check the trans fluid to make sure it is full when HOT.

Please login or register to post a reply.

CV Axle Replacement
Transmission Fluid Replacement Mercedes Benz
Transmission Service Ford Super Duty F-250
Axle Bearing, Seal, E-Brake Shoes, Brake Pads
Wheel Bearing Replacement