THIS JUST STARTED YESTERDAY

2004 Saturn Vue

Tiny

mmeyer24

December, 27, 2012 AT 2:37 PM

This just started yesterday. My wife's car stalls at idle. It runs fine at all speeds, no dragging or any other indication of fuel clogs. The check engine light was on until I disconnected he battery to do some diagnostics. Last night I cleaned the air filter and when I ran it for 30-40 minutes it ran fine. After I shut the car off for 20 minutes and my wife cranked it back up, the problem returned.

FOUND 17085 RELATED QUESTIONS

13 Answers

Tiny

saturntech9

December, 27, 2012 AT 3:47 PM

Which engine and transmission do you have?Also have it scanned for codes they could help lead us to the problem.

Tiny

mmeyer24

December, 27, 2012 AT 4:09 PM

4 cylinder - manual transmission

Tiny

saturntech9

December, 27, 2012 AT 4:45 PM

Alright have you had the engine scanned or codes yet?

Tiny

mmeyer24

December, 27, 2012 AT 4:59 PM

I will have to do that after work today. Can I respond after that or are there some things I can look for prior to?

Tiny

saturntech9

December, 27, 2012 AT 5:04 PM

Let me know the code numbers not code descriptions? Also see if it idles better with the ac on if the ac works?

Tiny

mmeyer24

December, 27, 2012 AT 5:17 PM

Interesting. With the A/C on it did not shut off on a short drive. One I came to a stop it would stay on until I turned the A/C off and then it stalled WITHOUT the A/C on. Also, the check engine soon light came back on during this short drive.

Tiny

saturntech9

December, 27, 2012 AT 5:38 PM

Alright get me those exact code numbers you have I want the letters and numbers.

Tiny

mmeyer24

December, 28, 2012 AT 2:15 PM

Unfortunately I couldn't get any codes from the scanner. The scanner kept saying no connection. The clerk told me that the harness must not be connected. I tried to figure out where the harness was supposed to be connected under the hood and could not get to the bottom of the unit to check the harnesses. It appeared they were all connected though. Is there any way to prioritize the potential parts to replace?

Tiny

saturntech9

December, 28, 2012 AT 6:30 PM

With the no connection you could have a blown fuse do you have a test light or multi meter?If so see if the orange wire has power to the diagnostic connector?Also see if the power outlet or CIG fuse is blown?Are first step is getting those codes.

Tiny

mmeyer24

December, 29, 2012 AT 8:02 PM

Have power to the harness Orange wire and no fuses blown

Please login or register to post a reply.

Code Read Retrieval/Clear Chevrolet Camaro
Code Read Retrieval/Clear
 Step by Step video GMC Yukon XL 2000-2006
How to read codes Chevrolet Blazer
Code Read Retrieval/Clear Mercedes Benz
Code Read Retrieval/Clear Honda Civic
Code Read Retrieval/Clear Mercedes-Benz C230