SHIFTING SLIPPAGE

  • Tiny
  • Dtdodd
  • 2004 SATURN VUE
  • 78,000 MILES

I have a 2004 saturn vue automatic 6 cyl. With 78000 miles. The car has just started this problem. Sometimes when you put the car in drive it does not take. Most noticably is the times when in gear all of a sudden it feels like the car goes into nuetral. And the engine starts to rev up like it cam out of gear while in drive but the gear level is still in drive. What could this be? Transmission going or is there a shift cylinoid or sensor that would be going bad? Help

Do you
have the same problem?
Yes
No
Friday, April 13th, 2012 AT 4:23 PM

8 Replies

  • Tiny
  • Rasmataz
  • MEMBER

Bring it in and have the transmission checked out-for me it sounds like its slipping-How's the fluid level and condition?

Was this
answer
helpful?
Yes
No
Friday, April 13th, 2012 AT 4:56 PM
  • Tiny
  • Saturntech9
  • EXPERT
  • 30,229 POSTS

Just to add to this one sounds like sometimes it isnt even going into gear.I would have the computer scanned for codes if no codes then have a line pressure test done. If there are codes post the exact code numbers not code descriptions. Also are you sure its a V6 engine?I havent seen many issues with that transmission that year. But the 4 cyl auto transmission that year tons of problems.

Was this
answer
helpful?
Yes
No
Friday, April 13th, 2012 AT 5:14 PM
  • Tiny
  • Dtdodd
  • MEMBER

Yes it is a V6. I haven't checked tranny fluid lately I will check but I know I have zero leakage as never a spot under the car anywhere. I have a code reader I will throw on tonight, but I do know there is no check engine light.

Was this
answer
helpful?
Yes
No
Friday, April 13th, 2012 AT 5:30 PM
  • Tiny
  • Saturntech9
  • EXPERT
  • 30,229 POSTS

Alright please post what you find.

Was this
answer
helpful?
Yes
No
Friday, April 13th, 2012 AT 7:15 PM
  • Tiny
  • Dtdodd
  • MEMBER

Put code reader on it, no codes. Had tranny flush done to no avail but it was worth a try, Did find when I check fluid level before service it was below second dot. Strange as it has never leaked. Just drove it to home depot and twice from a stop started to give it gas and no forward moevment. Do it long enough and the service light comes on. Once the car is parked and then restarted the service light goes out. Also, note that when this occurs I was able to manually shift it into low and then get moving then shifting manually back up through gears to drive. If I were to shift to neutral and then back to drive nothing but shifting to low seemed to work. Any ideas would help?

Was this
answer
helpful?
Yes
No
Sunday, April 15th, 2012 AT 5:03 PM
  • Tiny
  • Saturntech9
  • EXPERT
  • 30,229 POSTS

If the service light is coming on there is codes somewhere get the light to come then dont turn it off get the codes read with the light on. Post the exact code numbers you have.

Was this
answer
helpful?
Yes
No
Sunday, April 15th, 2012 AT 9:08 PM
  • Tiny
  • Dtdodd
  • MEMBER

Just to let you know. Took it to show as if it was transmission I did not want to replace. Then I remembered I had an extended warranty. Turns out transmission was bad and had to replace. Best extended warranty I ever purchased. Paid $1790 for warranty nad so far they have replaced the a/c compressor and now the tranny.

Thanks for your help

Was this
answer
helpful?
Yes
No
Thursday, April 26th, 2012 AT 3:35 PM
  • Tiny
  • Saturntech9
  • EXPERT
  • 30,229 POSTS

Your welcome thats what were here for. Cool deal glad glad to hear you got fixed and better yet your warranty covered it.

Was this
answer
helpful?
Yes
No
Friday, April 27th, 2012 AT 12:55 AM

Please login or register to post a reply.

Other Transmission Shift Solenoid Questions