Lights all wipers not working

Tiny
HOLMES
  • 2004 NISSAN MICRA
  • 60,000 MILES

Hi, I have a SVE five door automatic transmission. I started it up and none of my lights would work and my front wipers would not work either. I checked all the fuses then took it to the garage then said there was no output from the IPDM unit. I got a new unit and connected it but no change. Everything works apart from the lights and front wipers. I would really appreciate your advice. Kind regards

Do you
have the same problem?
Yes
No
Thursday, March 22nd, 2012 AT 4:45 PM

4 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,373 POSTS

Make sure there is power to the IPDM.

Was this
answer
helpful?
Yes
No
-1
Friday, March 23rd, 2012 AT 2:10 AM
Tiny
HOLMES
  • MEMBER

Hi, how do I do this? Do I need to do anything other than plug it in ie. Code it etc.

Regards

Was this
answer
helpful?
Yes
No
-1
Saturday, March 24th, 2012 AT 2:58 PM
Tiny
  • 2005 NISSAN MICRA
  • MERGED

I have just dug my car out of the snow and the front wipers do not work. I can hear a motor running, but the arms do not move, although I can move them by hand. Any ideas?

Was this
answer
helpful?
Yes
No
Wednesday, January 11th, 2017 AT 11:49 AM
Tiny
HMAC300
  • EXPERT
  • 46,343 POSTS
  • MERGED

See if wiper transmission came unhooked or broke. It is normally under the vented area in front of windshield.

Was this
answer
helpful?
Yes
No
Wednesday, January 11th, 2017 AT 11:49 AM

Please login or register to post a reply.

Other Windshield Wiper Not Working Questions