LOT OF DETAIL HERE

2004 Cadillac Deville

Tiny

brikov99

November, 10, 2012 AT 5:11 PM

Lot of detail here. Replaced plugs, all was good. Left sit for few days, started, ran real rough, gray exhaust smoke, engine misses. Ran down the road it smoothed out. Left sit 2 days, drove to town ok, except it sounded "loud". Something abnormal. Left restraurant, engine started, DTL running lights only outside (I think, did not get out to check), all accessories dead, driver door switch paned backlit only. No locks, no windows. Turned car off to try resetting computer (?). Will not crank. DTL's and hazard light only. Everything else dead. Sent to repair. At some point in their diagnosis of ignition and such, trouble went away. Cannot replicate at this time. Any ideas? Repair shop said it could not be something I did under the hood.

FOUND 11935 RELATED QUESTIONS

4 Answers

Tiny

ASEMaster6371

November, 10, 2012 AT 7:36 PM

The bcm may have been your issue and it re booted bringing all the systems back on line.

The running rough concerns me. You need the head gasket checked with a leak down or chemical test.

Roy

Tiny

brikov99

November, 10, 2012 AT 8:51 PM

I guess the real question is, is this common and should I let my wife drive it?

Tiny

cadieman

November, 11, 2012 AT 4:17 AM

Take it to the parts store have them check the codes. Any faults you had will come up as history codes. Then you will know where the problem was. This will send you in the right direction on what system went down.

Tiny

cadieman

November, 11, 2012 AT 4:28 AM

The gray smoke you saw is caused by valve seals going bad. This is probably why the engine was running roughly. Check the battery connections this sounds like a battery problem with everything going dead.

Please login or register to post a reply.

Engine Class - Autoshop 101
Air Filter Replacement Hyundai Sonata
Oil Change/Filter Replacement Hyundai Sonata
Oil and Filter Replacement Subaru Legacy
Engine Oil Change and Filter Jeep Wrangler