P1153 manufacturer controlled fuel and air metering

Tiny
JOHN HARRY
  • MEMBER
  • 2003 NISSAN PATHFINDER
  • 34,583 MILES
Nissan pathfinder 2003 CURRENT CODES PLEASE HELP ME HOW TO REPAIR THIS PROBLEM, ENGINE CRANK BUT NOT STARTING

Ignition present only no pulse in fuel injector. Crank sensor new, pedal accelerator sensor new, air cleaner sensor new.
Do you
have the same problem?
Yes
No
Saturday, March 17th, 2012 AT 10:57 AM

16 Replies

Tiny
KHLOW2008
  • EXPERT
That is a code for HO2S Bank 1 response monitoring. It is not a fault code by itself. Check the sensor for shorting to body.

No injector pulse could be a fault with the PCM or camshaft position sensor.
Was this
answer
helpful?
Yes
No
Saturday, March 17th, 2012 AT 1:04 PM
Tiny
JOHN HARRY
  • MEMBER
I already check the camshaft sensor no short it works properly, crank sensor new replace, injector no short, no fault code, only the code I mention earlier, but early 5pm I back to the car I repair I found out have 2 wire with seperate sochet and it belongs to the wire going fuel injector and the 2 wire going downside of rear engine manifold.I check the line with multi meter no continuity. Also I dont know what that line?Thanks a lot for helping me
Was this
answer
helpful?
Yes
No
Saturday, March 17th, 2012 AT 4:10 PM
Tiny
KHLOW2008
  • EXPERT
When ignition switch is turned on, one of the injector wire must be hot.
Was this
answer
helpful?
Yes
No
Saturday, March 17th, 2012 AT 4:48 PM
Tiny
JOHN HARRY
  • MEMBER
Sir I check all, not coming hot only positive line present in all common line I also check one by one 6 injector not short. But earth no sending when I cranking. Sir have possible engine no start when knock sensor damage?And how to check thru multi meter?I check the 2 terminal of knock sensor x1, x10, x100 in multi meter still zero reading. Thanks sir
Was this
answer
helpful?
Yes
No
Monday, March 19th, 2012 AT 6:37 AM
Tiny
KHLOW2008
  • EXPERT
You mentioned another 2 wires and do not know where they lead to, what are the color of the wires?

Injectors are grounded by the PCM with signals received from the camshaft sensor. What are the resistance reading of the camshaft sensors?

What readings are you getting for HO2S1?

Knock sensor can cause difficult starting and stalling. Resistance should be 500 - 620 ohms. Zero reading indicates a faulty knock sensor.
Was this
answer
helpful?
Yes
No
Monday, March 19th, 2012 AT 1:15 PM
Tiny
JOHN HARRY
  • MEMBER
I open the intake manifod and I found out that wire connected to knock sensor I already change but stil not sending the pulse to the injector.I almost change all sensor, butstil not working.I dont have any idea now. Last day I barrow another computer of pathfinder in another car but stil not working, sir I dont have any idea now.
Was this
answer
helpful?
Yes
No
Monday, March 19th, 2012 AT 3:00 PM
Tiny
KHLOW2008
  • EXPERT
Signal is not being sent to the computer to pulse the injectors. Is the security key blinking when you are cranking?

I believe the camshaft sensor is the cause of the problem. You would have to recheck the sensor and its wiring.
Was this
answer
helpful?
Yes
No
Monday, March 19th, 2012 AT 5:17 PM
Tiny
JOHN HARRY
  • MEMBER
When cranking security light not coming, all clear. Ok thanks. Today I re check again the crank sensor.I inform you again if still not working.
Was this
answer
helpful?
Yes
No
Tuesday, March 20th, 2012 AT 12:24 AM
Tiny
JOHN HARRY
  • MEMBER
Hi, sorry now I reply coz im so bz ive got another big head ache trouble another machine. Any way still not working I change new camshaft sensor still not working only spark plug working.I dont have any idea anymore.
Was this
answer
helpful?
Yes
No
Thursday, March 22nd, 2012 AT 3:00 PM
Tiny
KHLOW2008
  • EXPERT
Are you getting any trouble codes?
Do you have a scan tool to monitor/test the sensors?
Was this
answer
helpful?
Yes
No
Thursday, March 22nd, 2012 AT 4:18 PM
Tiny
JOHN HARRY
  • MEMBER
No any trouble codes, still not starting.
Was this
answer
helpful?
Yes
No
Saturday, March 31st, 2012 AT 3:49 AM
Tiny
KHLOW2008
  • EXPERT
Let us start from the basics again.

1. Are you getting any sparks?
2. What is the fuel pressure?
3. Does using starting fluid works?
4. Do you have coolant losses issues?
5. Is the security key blinking?
Was this
answer
helpful?
Yes
No
Saturday, March 31st, 2012 AT 12:55 PM
Tiny
JOHN HARRY
  • MEMBER
Spark available, only the problem no pulse in injector, security not blinking, coolant sensor working good. Only no pulse in injector. Almost all sensor I change still not working. Maybe the the pcm have problem?
Was this
answer
helpful?
Yes
No
Saturday, March 31st, 2012 AT 4:49 PM
Tiny
KHLOW2008
  • EXPERT
Yes, if all the sensors are good, that leaves the PCM as the only thing that can cause such problems. If vehicle is equipped with immobilizer, that cn cause the rpoblem as well.
Was this
answer
helpful?
Yes
No
Sunday, April 1st, 2012 AT 5:40 AM
Tiny
JOHN HARRY
  • MEMBER
Yup equip by immobilizer, how to check if immobilizer damage?
Was this
answer
helpful?
Yes
No
Monday, April 2nd, 2012 AT 1:19 AM
Tiny
KHLOW2008
  • EXPERT
You can only test with special equipements. If you have a spare key, use that to try starting.

If the key had been accidentally dropped, it could open up and the transponder inside it can be dislodged and lost which would not allow you to start.
Was this
answer
helpful?
Yes
No
Monday, April 2nd, 2012 AT 1:40 PM

Please login or register to post a reply.

Recommended Guides