Mistabushi sport. Engine cranks over when I install the battery with the key off

Tiny
POOLMAN88
  • MEMBER
  • 2003 MITSUBISHI MONTERO
  • 90,000 MILES
Had a dead battery I bought a new one. When I installed the battery the engine started turning over. With the keys in my pocket. If I put the ignition on and then hook up the battery the car will stare. When it starts the starter stays running.I can not shut off the car with the key.I have to pull a fuse to kill the engine.I have replaced the starter
Do you
have the same problem?
Yes
No
Sunday, May 20th, 2012 AT 2:12 PM

11 Replies

Tiny
ASEMASTER6371
  • EXPERT
It sounds like the little wire on the starter is shorting. Check the little wire on the starter to make sure it is not touching the big battery wire. It may have turned when you tightened it up

either that or you may have a bad remote starter if you have one installed.

Roy
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 2:18 PM
Tiny
POOLMAN88
  • MEMBER
The little wire to the starter is a plug in type. No way could it be touching. The is no remote starting system on the car
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 2:33 PM
Tiny
ASEMASTER6371
  • EXPERT
You may have a bad starter motor. Try removing the little wire and see if it still happens.

Roy
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 2:35 PM
Tiny
POOLMAN88
  • MEMBER
It is a brand new starter. It was doing the same thing before I changed the the starter . This one really has me confused
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 2:44 PM
Tiny
ASEMASTER6371
  • EXPERT
Did you disconnect the little wire and try it?

Roy
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 2:56 PM
Tiny
POOLMAN88
  • MEMBER
Just did and it still does the same thing
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 3:11 PM
Tiny
ASEMASTER6371
  • EXPERT
Solenoid is stuck engaged. When you installed the starter, did you put the battery wire on the top terminal of the solenoid?

Roy
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 3:18 PM
Tiny
POOLMAN88
  • MEMBER
Yes I did. There are only two post on the starter and one spade type post
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 3:50 PM
Tiny
ASEMASTER6371
  • EXPERT
What I mean is, there are 2 big terminals on the starter for the battery cable. One on the top and one on the bottom. If you have it on the bottom, it is direct current to the starter resulting in your condition. It needs to be on the top. If you have it correct, then the starter is bad.

Roy
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 3:53 PM
Tiny
POOLMAN88
  • MEMBER
Thanks I finally got it.I pulled the starter that I just bought and brought it back to napa. They tested it and said it was junk. So they gave me another new one. This one worked.I got into the wiring scamitics. And found out there is a realey built into the starter. Probbely assembled wrong from the factory. Thankyou again for all the help
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 6:40 PM
Tiny
ASEMASTER6371
  • EXPERT
Glad to hear it

Roy
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 7:03 PM

Please login or register to post a reply.

Recommended Guides