CAR SURGES/BOGS AT HIGH SPEEDS (40-70 MPH) IN 4TH/5TH GEAR

2002 Saturn SL2

Tiny

aaronmcd

June, 16, 2012 AT 6:11 AM

Manual-5 speed
4 liter twin cam motor
SES light blinks while it bogs
Problem is intermittent
No trouble codes, SES light goes away
Problem occurs at wide open throttle

10 Answers

Tiny

aaronmcd

June, 16, 2012 AT 9:04 AM

Excuse me, its 1.9 liter I believe (not sure where 4 came from.)

Tiny

saturntech9

June, 16, 2012 AT 1:40 PM

If the check engine light is flashing then there will be codes. If the light is flashing that means there is a missfire bad enough to damage the cat. So who scanned it for codes?

Tiny

aaronmcd

June, 16, 2012 AT 2:37 PM

I did. There was only one trouble code (small leak-evap, gas cap is being replaced)
I understand on GM cars it blinks while misfiring, however it isn't storing any codes, and the SES light is off during most of the car's operation.

Tiny

saturntech9

June, 16, 2012 AT 3:14 PM

If it flashes then there is for sure a major missfire its crazy it didnt set a could for it. The first thing I would check is the plugs and wires how are those?

Tiny

aaronmcd

June, 16, 2012 AT 7:50 PM

I was confused why there wasn't a code as well.I used a computer with a usb cable, and it said there was only one current code and one pending (the evap one)

Bear with me, it's not my car haha
It has a recently rebuilt engine (at least the cylinder head by the looks of it)
A mechanic did it, so I assume the plugs are new, the wires look brand new

Tiny

saturntech9

June, 16, 2012 AT 9:04 PM

I need to know what kind of plugs it has in it?Also does the ac work?If it does work turn it on and see if the cutting out gets worse?What is the exact code number you have in the computer not code description?

Tiny

aaronmcd

June, 16, 2012 AT 9:28 PM

P0442 is the code
The A/C works, however at idle with it on, it will make the idle get low, almost stalling (no SES light or misfire)
I will check if the A/C on makes the missing worse later (when I get to the car)
The primary driver thought that perhaps it got worse after the car had been running for a while (I'm not sure if I believe that though.)

Good idea about the A/C! I hadn't thought about that

I am not sure what you meant about the plugs? Like what brand? I would have no idea. It's only 4 spark plugs. Would it be worth it to just replace them?

Tiny

saturntech9

June, 17, 2012 AT 3:07 AM

I need to know if there is platnuim spark plugs in the engine they carbon foul in those engines causing missfires dead holes etc.

Tiny

aaronmcd

June, 21, 2012 AT 2:37 AM

The plugs had no carbon foul, their gap was wrong though
I replaced them with AC delco copper electrodes, I gapped them to.040 in

The issue is still present, though the idle smoothed out

Tiny

saturntech9

June, 21, 2012 AT 2:53 AM

What kind of wires do you have?Iam talking about brand wise?

Please login or register to post a reply.

Transmission Service Ford Super Duty F-250
Transmission Fluid Replacement Mercedes Benz
Automatic Transmission Service
Transmission Drain and Refill Kia Sportage
Transmission Service Toyota Tacoma
Code Read Retrieval/Clear
Code Read Retrieval/Clear Honda Civic