2002 Saturn L100 car wont start

Tiny
STEPHENWIATR
  • MEMBER
  • 2002 SATURN L100
  • 2.2L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 140,000 MILES
Last week my serpentine belt broke so I replaced it. Now the car wont start, it starts without the belt on. I had the alternator tested and it was bad so I replaced that but still no start. The battery and the starter where changed about 5 months ago. When the engine is cranking the belt starts to smoke and smells like burning rubber. The engine also shakes when cranking. The fuel pressure is good. I just don't know what it could be please help.
Do you
have the same problem?
Yes
No
Thursday, October 9th, 2014 AT 9:38 AM

12 Replies

Tiny
SATURNTECH9
  • EXPERT
You have a frozen pulley have you checked the belt tenisor pulley to see if it spins freely?
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 10:57 AM
Tiny
STEPHENWIATR
  • MEMBER
I checked all the pulleys before I put the new belt on. They all spun freely! I just went out to start it and it started but was running ruff and the belt started smoking bad. I'm so confused.
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 11:03 AM
Tiny
SATURNTECH9
  • EXPERT
You have something miss routed or a frozen pulley if the belt is smoking.
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 11:26 AM
Tiny
SATURNTECH9
  • EXPERT
What about the ac the outside pulley turns freely and the center of the ac clutch spins freely?
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 12:28 PM
Tiny
STEPHENWIATR
  • MEMBER
The outside of the ac pulley spins freely, never checked the inside. The 10 min it was running yesterday the ac pulley was spinning. The ac doesn't work. Yesterday it never smoked or anything. If it is that how can I fix it without buying new ac compressor cause I cant afford one.
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 1:00 PM
Tiny
STEPHENWIATR
  • MEMBER
Would that be causing it not to start?
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 1:01 PM
Tiny
STEPHENWIATR
  • MEMBER
The belt isnt routed wrong it really only goes one way. Outside of the alternator, ac compressor, and the pulley on the engine and under the tensioner pulley.
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 1:04 PM
Tiny
SATURNTECH9
  • EXPERT
If the ac compressor is keeping the engine from spinning yes it could keep it from starting.I dont see a listing for a belt without ac. Also I dont see a ac bypass pulley for that car.
Was this
answer
helpful?
Yes
No
Thursday, October 9th, 2014 AT 7:10 PM
Tiny
STEPHENWIATR
  • MEMBER
It was the ac compressor. The clutch was froze. Couldn't afford a new compressor or clutch so I spent two hours at auto zone trying different belts till I found one that fit. Car runs better now then before. Thanks for your help.
Was this
answer
helpful?
Yes
No
Monday, October 13th, 2014 AT 12:13 AM
Tiny
SATURNTECH9
  • EXPERT
I had a feeling it was the compressor was the problem glad to hear you got it fixed. Please post the belt number so others on this site with the same issue can be helped as well.
Was this
answer
helpful?
Yes
No
+1
Monday, October 13th, 2014 AT 6:56 AM
Tiny
STEPHENWIATR
  • MEMBER
I sat in front of auto zone for hours trying different belts cause there is no listing for a belt without the a/c compressor hooked up. The belt is a duralast 345K5 5PK0875.
Was this
answer
helpful?
Yes
No
+1
Monday, October 13th, 2014 AT 2:15 PM
Tiny
SATURNTECH9
  • EXPERT
Thanks for the belt number and the pics that will help alot of people out.
Was this
answer
helpful?
Yes
No
+1
Monday, October 13th, 2014 AT 4:37 PM

Please login or register to post a reply.

Recommended Guides