2001 Hyundai Coupe chrissuarez@rediffnail. Com

Tiny
CHRISTOPSUAREZ
  • MEMBER
  • 2001 HYUNDAI COUPE
  • 2.0L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 198,000 MILES
Sir please advise me, I have problem for charging my car it is not charging while in idle mode, but its charging when I accelerate. The mechanic said there is no problem with the alternator, I change my battery it is new. After 1 week its drain, but when I run the car it will charge. Please advise me.

Thank you
Do you
have the same problem?
Yes
No
Saturday, November 28th, 2015 AT 9:57 PM

7 Replies

Tiny
WRENCHTECH
  • EXPERT
Do you have any aftermarket stereo equipment, lights or other accessories in the car?
Was this
answer
helpful?
Yes
No
Sunday, November 29th, 2015 AT 4:18 AM
Tiny
CHRISTOPSUAREZ
  • MEMBER
Sir,

i did not add the stereo and light are the same before, I already tight the terminal of the battery, but sometimes when I push the accelerator its charging it range 14v.

But when I release its coming down again in 11v or 12v.

Thanks
Was this
answer
helpful?
Yes
No
Sunday, November 29th, 2015 AT 10:13 AM
Tiny
CHRISTOPSUAREZ
  • MEMBER
It will discharge after 3 days.
Was this
answer
helpful?
Yes
No
Sunday, November 29th, 2015 AT 10:15 AM
Tiny
WRENCHTECH
  • EXPERT
The bottom line is that you are drawing too much current for the RPM the alternator is turning.

I don't know that you really answered my question about the stereo. I don't care who installed it. Does it have an aftermarket stereo or amplifier because that will draw the excessive current I'm referring to.
It shouldn't be a big problem if you don't let it idle for extended time.
Was this
answer
helpful?
Yes
No
Sunday, November 29th, 2015 AT 10:20 AM
Tiny
CHRISTOPSUAREZ
  • MEMBER
Sir I change the stereo and xenon headlights last two years and the car good charging, but last week it suddenly happen this, the mechanic overhaul my transmission two weeks ago.
Was this
answer
helpful?
Yes
No
Sunday, November 29th, 2015 AT 11:28 AM
Tiny
WRENCHTECH
  • EXPERT
If you can bring the RPMs up slightly and see 14v, there is nothing wrong with your charging system. Look elsewhere for your problem if there is one.
Was this
answer
helpful?
Yes
No
Sunday, November 29th, 2015 AT 11:39 AM
Tiny
CHRISTOPSUAREZ
  • MEMBER
The rpm range 3 only and the battery charging its showing 14v, but again when I release after 3 to 5 minutes it will show 12v only. I go to mechanic he said need to change the alternator. But I dont believe bacause its charging when the car run.
Was this
answer
helpful?
Yes
No
Sunday, November 29th, 2015 AT 11:47 AM

Please login or register to post a reply.

Recommended Guides