Chrysler PT Cruiser

Tiny
TAKABOOK@LYCOS.COM
  • 2001 CHRYSLER PT CRUISER
  • 4 CYL
  • FWD
  • 133,000 MILES

Did head gasket & cam belt now pt cruiser has no spark

Do you
have the same problem?
Yes
No
Monday, July 18th, 2011 AT 10:51 PM

6 Replies

Tiny
RASMATAZ
  • MEMBER

No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, cap and rotor, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it and keep testing

Was this
answer
helpful?
Yes
No
Monday, July 18th, 2011 AT 11:07 PM
Tiny
TAKABOOK@LYCOS.COM
  • MEMBER

I have voltage of 12v to center of the 3 terminals to the coils when the key is 1st turned on then it drops quickly to 0v. On cranking the voltage is at 9.5v. When connected to the coils I have no spark at the plug leads

Was this
answer
helpful?
Yes
No
Monday, July 18th, 2011 AT 11:25 PM
Tiny
TAKABOOK@LYCOS.COM
  • MEMBER

Cam sensor is new

Was this
answer
helpful?
Yes
No
Monday, July 18th, 2011 AT 11:26 PM
Tiny
RASMATAZ
  • MEMBER

Check the crankshaft position sensor-

Was this
answer
helpful?
Yes
No
Monday, July 18th, 2011 AT 11:41 PM
Tiny
TAKABOOK@LYCOS.COM
  • MEMBER

Where is it on the engine & are the connectors easy to get at

Was this
answer
helpful?
Yes
No
Monday, July 18th, 2011 AT 11:50 PM
Tiny
RIVERMIKERAT
  • MEMBER

This picture should help you locate it on the bottom of the engine near the oil filter.

Was this
answer
helpful?
Yes
No
Thursday, July 21st, 2011 AT 6:52 AM

Please login or register to post a reply.

Other Timing Belt Questions