CHANGED ENGINE NOW NO INJECTOR PULSE

2000 Subaru Outback

Tiny

curtisauto

May, 21, 2012 AT 4:22 PM

2000 model 5spd we put a 03 impreza automatic engine in it changed intake wiring harness etc, but didnt have spark or injector pulse now we replaced ecm now have spark and still no inj pulse, also I dont know if this is normal for this car but the security system seems to be flashing all the tme could it be a security problem?

FOUND 2106 RELATED QUESTIONS

6 Answers

Tiny

fixitmr

May, 21, 2012 AT 6:00 PM

Yah, security is keeping it from starting.

Tiny

curtisauto

May, 21, 2012 AT 6:12 PM

Well if it is security ho o you reset it?

Tiny

mhpautos

May, 22, 2012 AT 9:33 AM

I would do a scan just to see if there are any unresolved fault codes that need looking at first.

Tiny

curtisauto

May, 22, 2012 AT 2:39 PM

Scanned computer no fault codes present at this time

Tiny

curtisauto

June, 4, 2012 AT 2:44 PM

Anymore help would be greatly appreciated still having same problem

Tiny

booch

June, 14, 2012 AT 10:33 PM

You need to swap the crankshaft sprocket. They are different, manual to automatic. The crankshaft sensor reads the teeth. It wont fire because the teeth are in the wrong place.

Please login or register to post a reply.

Code Read Retrieval/Clear Honda Civic
Air Intake Boot Replacement Toyota Tacoma
Oil Change & Filter Replacement Kia Rio
Oil Change & Filter Replacement Chevrolet
Air Filter Replacement Honda Civic 2006-2011
Code Read Retrieval/Clear Mercedes Benz
Air Filter Replacement Volkswagen Jetta