HELLO I HAVE A 00 OLDS ALERO 2

2000 Oldsmobile Alero

Tiny

Birdman3

October, 22, 2012 AT 2:38 AM

Hello, I have a '00 Olds Alero 2.4L. Having an ignition issue. Parked one night after work, and sat all night. Tried to start next day. It did, but died 2 seconds later. Started up and died right away several times that I tried. After about 3rd or 4th time
In a row it does seem to not want to fire (even with charger on battery) so I have to
let it set for a few minutes. Foot on gas pedal makes no difference.
Here's what I can tell you : NO security light on - just a check engine light that has been on a while for evap code. However did go through security procedure just for grins to see if it was still possible. Did new tune-up last year. Tried a new ignition switch - did not make a difference. Battery new last year and retains 12.6V. No other signs/issues leading up to this. Any ideas of what else I could try or what could be causing this?

FOUND 17085 RELATED QUESTIONS

1 Answer

Tiny

CJ MEDEVAC

October, 22, 2012 AT 4:48 AM

CHECK ENGINE LIGHT FOR EVAP CODE FOR A WHILE?

WHAT IF THERE WAS A GODZILLA CODE?

. OR A RABID MONKEY ALERT?

WHERE WOULD THEY POP UP?

MAYBE YOU HAVE SEVERAL MORE CODES STACKED UP. IN THE SAME CHECK ENGINE LIGHT?

YOUR COMPUTER COULD BE SCREAMING OUT TO YOU!

MIGHT BE A CODE THAT COULD BE AN INEXPENSIVE AND EZ TO OVERCOME

GET 'ER CODED AGAIN---RETURN WITH THE EXACT CODE #s AND LETTERS---ALL OF 'EM. SORTA LIKE "P0462"

YOUR TURN

THE MEDIC

Please login or register to post a reply.

Code Read Retrieval/Clear Mercedes-Benz C230
Code Read Retrieval/Clear Scion XD
Read Codes Like a Pro
Code Read Retrieval/Clear Mercedes Benz
 Step by Step video GMC Yukon XL 2000-2006
Code Read Retrieval/Clear Chevrolet Camaro
Code Read Retrieval/Clear Honda Civic