2000 Ford Expedition transmission

Tiny
DIAJ7
  • MEMBER
  • 2000 FORD EXPEDITION
  • 5.4L
  • V8
  • 2WD
  • AUTOMATIC
  • 119,000 MILES
My expedition is not reversing or moving backward in neutral wether its on or off I try to move gears with the shift linkage under it and it still doesn't work or move I try to push it back bit it just wont move and when I put it on neutral when it on it moves as if it were on drive
Do you
have the same problem?
Yes
No
Friday, November 28th, 2014 AT 6:22 PM

1 Reply

Tiny
CJ MEDEVAC
  • EXPERT
I SCOURED THRU "PRODEMAND" FOR ABOUT AN HOUR LOOKING FOR ANY INFO OR DIAGRAMS THAT MIGHT AID IN YOUR FIX. I WAS NOT VERY SUCCESSFUL.

I WENT TO ONLINE AUTO PARTS STORE IN HOPES OF FINDING ANYTHING.

JUST KICKING BACK AND THINKING THIS OVER, I WONDERED IF MAYBE YOUR PROBLEM WAS DUE TO A CABLE/ PLASTIC PARTS IN THE SHIFTERS LINKAGE WAS NOT SECURE OR WORN TO THE POINT THAT THE TRAVEL WAS NOT "IN SYNC" AS IT USED TO BE?

SORTA A STUPID EXAMPLE IS LIKE ON DAD'S OLD PUSH MOWER, WHEN YOU ACTUATED THE THROTTLE LEVER TO MAKE IT RUN FASTER****NOTHING HAPPENED*****

UPON CLOSER INSPECTION YOU FOUND THAT THE LITTLE "C" SHAPED CLIP W/ A SCREW THRU IT, THAT HELD THE "OUTER CABLE SHROUD" TO THE MOWER (AND IS SUPPOSED TO HOLD IT FIRMLY IN PLACE- SO THAT ONLY THE INNER CABLE [WIRE] COULD ONLY MOVE.)

HAD COME LOOSE!

NOW THE OUTER SHROUD MOVED, AND THE INTENDED MOTION WAS NOT A-HAPPENING

COULD THIS MAYBE ACCOUNT FOR YOUR MOTIONS BEING IN THE WRONG PLACE ON YOUR TRANNY?

THE MEDIC
Was this
answer
helpful?
Yes
No
Friday, November 28th, 2014 AT 8:41 PM

Please login or register to post a reply.

Sponsored links