1999 Volkswagen Eurovan transmission

Tiny
CONSTANCE WILLETT
  • MEMBER
  • 1999 VOLKSWAGEN EUROVAN
  • 2.6L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 140,000 MILES
Transmission was flawless until I jacked it up to change rod ends. Don't know if that affected it
but when I put it back down, the check engine light came on and when I started it the light
shift indicators on the dash showed park. When I shifted into D the indicator showed D
but if I drove less than 1/8th mile the lights on the dash would no longer indicate the gear
(all black) and the car wouldn't advance from 1st gear. If I shut the engine down, all the
above would repeat. John
Do you
have the same problem?
Yes
No
Wednesday, November 4th, 2015 AT 11:42 AM

5 Replies

Tiny
DR. HAGERTY
  • MEMBER
You may have inadvertently damaged the transmission if you lifted the vehicle incorrectly.
Can you tell me or send a picture of the jacking point(s) you used?
The Germans like to lift their cars at specific points
Was this
answer
helpful?
Yes
No
Thursday, November 5th, 2015 AT 11:07 AM
Tiny
CONSTANCE WILLETT
  • MEMBER
I used the jack points described in my manual, just behind the front
wheel at the crossmember there. Also is there a relay that controls
the shift other than the tcu. It acts as a relay would if it were closing
with starting amperage the opening as the amps drop. John
Was this
answer
helpful?
Yes
No
Monday, November 9th, 2015 AT 7:28 AM
Tiny
KEN
  • ADMIN
Hi John,

I am wondering if a wiring connector got dislodged from the transmission while the repair was being performed like a VSS (vehicle speed sensor), also, when you jacked the vehicle up, look in that area to check for dents etc in the transmission pan. Please check all fuses and let me know what you find, sorry for the slowed response.

Best, Ken
Was this
answer
helpful?
Yes
No
Tuesday, November 17th, 2015 AT 2:19 PM
Tiny
CONSTANCE WILLETT
  • MEMBER
Ken, exactly what happened. The plug that connects to the transmission

valve body was inserted, but loose. I removed it cleaned it replugged

the o ring didn't seat when it was loose and I seem to be operating
normally now. Thanks for getting back to me.
Was this
answer
helpful?
Yes
No
Friday, November 20th, 2015 AT 10:29 AM
Tiny
KEN
  • ADMIN
We are here to help, please come back anytime, tell a friend, thanks for using 2CarPros. Com

Best, Ken
Was this
answer
helpful?
Yes
No
Friday, November 20th, 2015 AT 11:42 AM

Please login or register to post a reply.

Recommended Guides