1999 Mercury Cougar engine swap

Tiny
E_MAC4WHEEL
  • MEMBER
  • 1999 MERCURY COUGAR
  • 100,000 MILES
I replaced my 2.5 engine with another used one I did this through the top when I got new motor in and started bolting it to transmission I heard a loud pop realized I forgot to line up flywheel and torque converter was wondering how screwed I am now
Do you
have the same problem?
Yes
No
Tuesday, July 9th, 2013 AT 4:53 PM

5 Replies

Tiny
FREEMBA
  • EXPERT
Often the "POP" is when the flywheel and torque convert kinda straighten themselves out whien you are tightening th transmission bolts (let's hope that's your case). Other times that 'POP" is when the transmission case breaks. Check the area around each transmission bolt to see if the case is cracked.

If no crack (yeah!), Now see if you can turn the torque converter by hand. It should be easy to spin. If so, the flywheel and torque converter are aligned. If not, remove the transmission bolts and slide the transmission back (away from the engine) enough to align them by turning the engine or flywheel. Let me know how it goes.
Was this
answer
helpful?
Yes
No
Tuesday, July 9th, 2013 AT 6:28 PM
Tiny
E_MAC4WHEEL
  • MEMBER
Don't look like anything broke on case but the flywheel and converter are not touching and don't turn so looks like its jammed up so ill take it loose and hopefully that's all it takes
Was this
answer
helpful?
Yes
No
Tuesday, July 9th, 2013 AT 7:44 PM
Tiny
E_MAC4WHEEL
  • MEMBER
Ok that's all together and no damage one last question I cant find a hose or where it goes its on passenger side top of motor firewall side of motor mount its about 3/4 of an inch any idea where its supposed to run to I believe its part of power steering not sure no one around here has service manual thanks
Was this
answer
helpful?
Yes
No
Wednesday, July 10th, 2013 AT 5:46 PM
Tiny
FREEMBA
  • EXPERT
Is one side of the hose attached to something?
Does it screw on or is it held on by a clamp?

You have heater hoses, power steering hoses (attach to the rack and pinion), a PCV hose (from under intake manifold to side of block)
Was this
answer
helpful?
Yes
No
-1
Wednesday, July 10th, 2013 AT 7:08 PM
Tiny
E_MAC4WHEEL
  • MEMBER
Its the line just to the left of motor mount ive crawled all over that car and I can not find a loose end or anything for it
Was this
answer
helpful?
Yes
No
Thursday, July 11th, 2013 AT 5:17 AM

Please login or register to post a reply.

Recommended Guides