Caravan startup sound - AAAAAAKK!

Tiny
STEVENHAUGE
  • MEMBER
  • 1999 DODGE CARAVAN
  • 180,000 MILES
My daughter uses our old family van now, and recently I had to do some brake work on it so she left with me for the weekend. When I started it up to put it in the driveway, the motor turned over but there was a short, screechy AAAAKK sound at the end of the ignition sequence. Similar to the sound you get if you keep the ingition switch turned all the way too long, but that wasn't it. I turned it off and started it again and same sound happened. I asked my daughter if she had noticed that before and she said yes, it's been happening for awhile. Any idea what that could be?
Do you
have the same problem?
Yes
No
Sunday, June 3rd, 2012 AT 2:35 PM

9 Replies

Tiny
SATURNTECH9
  • EXPERT
It could be the starter not releasing quick enough like it should. The first thing I would check is if the power was going away when the key was being released from the start position.
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 2:55 PM
Tiny
STEVENHAUGE
  • MEMBER
How do I check that?
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:01 PM
Tiny
SATURNTECH9
  • EXPERT
Do you have a multimeter or test light?
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:04 PM
Tiny
STEVENHAUGE
  • MEMBER
Is a multimeter the same as a voltmeter? My neighbor has one of those.
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:07 PM
Tiny
SATURNTECH9
  • EXPERT
Yes its the same thing you check the power to the wire at the ignition switch or the starter. Would be easier to check it at the ignition switch if your by yourself though. So you just have the plain caravan?Which engine size do you have in the van?
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:16 PM
Tiny
STEVENHAUGE
  • MEMBER
3.3 liter, 6 cyl, grand caravan
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:19 PM
Tiny
STEVENHAUGE
  • MEMBER
OK, new symptom: I have the van back and went to start it up today and first two ignition turns--nothing. Not a click. Nothing. Third try it started up, with the little AAAK at the end of the startup. Is this changing the picture now?
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:34 PM
Tiny
SATURNTECH9
  • EXPERT
We still need to check the same things I was going to have you check to begin with to start with. Is it starting everytime now?If not when it doesnt click etc at the starter on the brown wire that should have power with the key in the start position. That will tell us if were getting the power trigger signal for the starter to work when the starter is inop.
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:40 PM
Tiny
SATURNTECH9
  • EXPERT
I also wanted you to see if the yellow wire from the ignition switch that the power was shutting off when releasing the key from the start position. Also that the same thing was happening on the brown wire at the starter. When the starter was making your grinding noise.
Was this
answer
helpful?
Yes
No
Sunday, June 3rd, 2012 AT 3:45 PM

Please login or register to post a reply.

Recommended Guides