My cars transmission will not engage

Tiny
PORTHOS1
  • MEMBER
  • 1998 BMW 540I
My cars transmission will not engage. Forward or backward. I had a mechanic look at it and said the fluid was fine but the temp of fluid never changed when the car warmed up. Like its not pumping. Any ideas? I recently installed a newer engine. Did I do something when I did that?
Do you
have the same problem?
Yes
No
Tuesday, April 9th, 2013 AT 2:51 AM

7 Replies

Tiny
DR. HAGERTY
  • MEMBER
That is possible, this process could take several steps to get through, shall we continue?
Was this
answer
helpful?
Yes
No
Tuesday, April 9th, 2013 AT 7:12 AM
Tiny
PORTHOS1
  • MEMBER
Sure.
Was this
answer
helpful?
Yes
No
Tuesday, April 9th, 2013 AT 12:06 PM
Tiny
DR. HAGERTY
  • MEMBER
Good. First, did you properly index the torque convertor into the pump? What that means is did the TC come out of the tranny during the swap?
Was this
answer
helpful?
Yes
No
Tuesday, April 9th, 2013 AT 8:08 PM
Tiny
PORTHOS1
  • MEMBER
Yes it did. It was attached to the flywheel on the old engine.
Was this
answer
helpful?
Yes
No
Tuesday, April 9th, 2013 AT 8:22 PM
Tiny
DR. HAGERTY
  • MEMBER
Then I recommend removing the transmission, remove and inspect the torque converter to see if there is an issue with the pump/torque converter interface.
Was this
answer
helpful?
Yes
No
Wednesday, April 10th, 2013 AT 12:38 AM
Tiny
PORTHOS1
  • MEMBER
Thats fine. Could it be anything like a solenoid or something in that nature?
Was this
answer
helpful?
Yes
No
Tuesday, April 23rd, 2013 AT 7:11 AM
Tiny
DR. HAGERTY
  • MEMBER
Probably not
Was this
answer
helpful?
Yes
No
Wednesday, April 24th, 2013 AT 5:50 PM

Please login or register to post a reply.

Recommended Guides