NO CRANK

Tiny
ANTLIVE77489
  • MEMBER
  • 1997 PLYMOUTH VOYAGER
  • V12
  • 2WD
  • AUTOMATIC
  • 1,790,000 MILES
IT STILL HAS NO CRANK OR FIRE, I HAVE RAN A HOTT WIRE TO THE COIL WIRE(RED&GREEN)STILL NO CRANK, I HAVE CHANGED THE COMPUTER DOES THE NUMBER HAVE BE THE SAME ON IT?
Do you
have the same problem?
Yes
No
Sunday, February 6th, 2011 AT 4:20 PM

6 Replies

Tiny
OBXAUTOMEDIC
  • EXPERT
Hello,

Ok, when you say "No Crank" do you mean it turns over fine just won't start? If so there is one sensor that is the most likely cause.

It is the Crank Shaft Position Sensor - it is located on the tranny bell housing.
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 4:36 PM
Tiny
ANTLIVE77489
  • MEMBER
WHERE IS THE TRANNY BELL HOUSING LOCATED
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 5:11 PM
Tiny
OBXAUTOMEDIC
  • EXPERT
It is bolted to the rear of the engine.
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 5:49 PM
Tiny
OBXAUTOMEDIC
  • EXPERT
The pic below indicate were the sensor is located. The first pic is for the 3.0L engine and the other pic is for both the 3.3L and 3.8L engine.
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 7:10 PM
Tiny
ANTLIVE77489
  • MEMBER
THANKS THAT WAS IT. NOW ITS I HAVE A WATER COMING FROM THE FREEZE PLUG
Was this
answer
helpful?
Yes
No
Sunday, February 6th, 2011 AT 10:39 PM
Tiny
OBXAUTOMEDIC
  • EXPERT
No Problem.
Was this
answer
helpful?
Yes
No
Thursday, February 10th, 2011 AT 1:25 AM

Please login or register to post a reply.

Sponsored links